Announcement

Collapse
No announcement yet.

Anybody out there get this to work properly on Godaddy hosting????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    MySql ended active support for 5.0 three years ago. I don't remember the exact reason now, but there was a particular reason we upped the db minimum version. Also the reason why it's 5.1.5 specifically; that was the first version of 5.1.x that meet our requirements. This wasn't just something we did for the hell of it.
    Kevin

    Comment


    • #18
      I informed Godaddy of the issue and the response I got back was basically We are sorry but we are not upgrading our PHP version for your website but please feel free to purchase our VPS or a dedicated server and load whatever php version you need... So unless vBulletin 5 is reworked for the current version GoDaddy is not going to support vBulletin 5!

      Comment


      • #19
        Originally posted by CozmicShredder View Post
        I informed Godaddy of the issue and the response I got back was basically We are sorry but we are not upgrading our PHP version for your website but please feel free to purchase our VPS or a dedicated server and load whatever php version you need... So unless vBulletin 5 is reworked for the current version GoDaddy is not going to support vBulletin 5!
        Good, it might finally stop people from attempting to run vBulletin on completely unsuitable hosting services.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.5.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #20
          Originally posted by CozmicShredder
          I informed Godaddy of the issue and the response I got back was basically We are sorry but we are not upgrading our PHP version for your website but please feel free to purchase our VPS or a dedicated server and load whatever php version you need... So unless vBulletin 5 is reworked for the current version GoDaddy is not going to support vBulletin 5!
          Seriously they are unlimited fake.
          Now regularly advertising on tv to find more foolish customers. There vps also crape like there shared hosting.
          MobilePhoneTalk.Com - Mobile Phone Community Powered By EuroVPS.Com

          Comment


          • #21
            PHP 5.2 has been unsupported for nearly two years now.

            http://www.php.net/archive/2010.php
            Kevin

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X