Announcement

Collapse
No announcement yet.

upgrade stop at alpha 28, step 4 of 23

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • upgrade stop at alpha 28, step 4 of 23

    I did the upgrade once it worked, but could not get it to work again. always stop at alpha 28, step 4 of 23, importing private messages. I did refresh, but that does not work
    Attached Files

  • #2
    Try refreshing the page and continuing.

    Comment


    • #3
      when i did, the upgrade area went blank and stays there for hours

      Comment


      • #4
        any other help ?

        Comment


        • #5
          How large is the database that you're attempting to upgrade?

          What are the timeouts set to for your webserver (usually defaults to 300 seconds)? PHP (usually defaults to 30 seconds)? and MySQL?

          What is the memory limit you have for PHP?
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            tiwale, I had similar issue with IE9: it got stuck in certain placed and didn't move. I switched to Mozilla, and problem solved.

            Comment


            • #7
              I changed the php/mysql/apache timeouts and they did not help. It was not a browser issue either. I traced back to the steps I took when it worked the first time. It turned out to be the database. If I import a backup copy of the DB mysql -uuser -ppass beta11 < forum4.sql, it does not work.

              If copy the database using phpmyadmin, it works.

              thanx, now to check other problems...

              Comment

              Related Topics

              Collapse

              Working...
              X