Announcement

Collapse
No announcement yet.

blank pages after upgrade from vb 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blank pages after upgrade from vb 4.1

    Hi got installed from vb4 to vb5 beta 11 but i cant understand sometimes i can see forum correctly sometimes in blank or without css and images other when i enter via /core/admincp works with new admincp skin but when i point /admincp i cant see anything or sometimes weird css and images what can be? Thanks in advance.

  • #2
    Make sure you've uploaded the htaccess file to your vb5 folder, and that you followed all of the upgrade instructions.

    You may also want to replace your presentation config.php file with the one stickied at the top of this forum

    Comment


    • #3
      i have already .htaccess, also i uploaded server.php in core/ folder i got:

      Code:
      /home/ftapanam/public_html/core
      then i replaced that in:

      Code:
      $config['core_path'] = realpath(dirname(__FILE__)) . '/home/ftapanam/public_html/core';
      now im getting this:

      Code:
      [B]Fatal error[/B]:  Class 'vB' not found in [B]/home/ftapanam/public_html/includes/vb5/template.php[/B] on line [B]86[/B]
      thanks very much

      Comment


      • #4
        The following line would work:

        PHP Code:
        $config['core_path'] = realpath(dirname(__FILE__)) . '/core'
        'realpath(dirname(__FILE__))' returns already '/home/ftapanam/public_html', you added it twice.

        vBulletin QA - vBulletin Support French - Lead Project Tools developer

        Next release? Soon(tm)

        Comment


        • #5
          thanks, error is gone but now i cant see me web, just blank page

          - - - Updated - - -

          my .htaccess:

          Code:
          <IfModule mod_rewrite.c> 
          RewriteEngine On 
          RewriteCond %{REQUEST_FILENAME} !-f 
          RewriteCond %{REQUEST_FILENAME} !-d RewriteRule ^(.*)$ index.php?routestring=$1 [L,QSA]  
          #needed because admincp is an actual directory. 
          RewriteRule ^(admincp/)$ index.php?routestring=$1 [L,QSA] </IfModule>
          - - - Updated - - -

          Also im getting old admincp style not the new one that is in core/admincp

          pd: im loading www.domain.com/admincp when try to look at www.mydomain.com im getting blank page

          thanks.

          Comment


          • #6
            You should not be accessing your admincp at /core/admincp, you should just be going to /admincp

            What do you have set for AdminCP > Settings > Options > Site Name/URL/etc > Forum URL?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment


            • #7
              i reinstalled everything. but now im getting this
              An internal error has occurred and the widget cannot be displayed. when i try to get into a post

              - - - Updated - - -

              i have this:

              Code:
              http://www.mydomain.org/core
              - - - Updated - - -

              also im getting this:

              Code:
              [TABLE="class: tborder, align: center"]
              [TR]
              [TD="class: tcat, colspan: 2, align: center"][B]Results[/B]
              [/TD]
               [/TR]
               [TR]
               	[TD="class: alt1, colspan: 2"]The above setting will indicate if  mod_security is preventing some AJAX requests from being submitted to  vBulletin. If this shows Yes then you either need to disable  mod_security or change the AJAX settings with the vBulletin Options and  disable Problematic features.[/TD]
               [/TR]
               [/TABLE]
              - - - Updated - - -

              also i cant even click on a post i get error error someone help me please i really dont know what to do:

              An internal error has occurred and the widget cannot be displayed.

              Comment


              • #8
                If you have your Forum URL as http://www.mydomain.org/core, are you making sure to use that and not http://mydomain.org/core ? What is in your error_logs (if you don't know where they are, ask your host)?

                Please don't PM or VM me for support - I only help out in the threads.
                vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                Want help modifying your vbulletin forum? Head on over to vbulletin.org
                If I post CSS and you don't know where it goes, throw it into the additional.css template.

                W3Schools &lt;- awesome site for html/css help

                Comment


                • #9
                  i own a dedicated server also when trying to rebuild thread information to see if posts opens i got:

                  That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.


                  yes im using www.myforum.org

                  - - - Updated - - -

                  for now i dont have errors from error_log just old error i fixed already can i post my forum url here? o its prohibited? thanks

                  Comment


                  • #10
                    You may post a link if this is not a test site (which needs to be password protected).

                    Please don't PM or VM me for support - I only help out in the threads.
                    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                    Want help modifying your vbulletin forum? Head on over to vbulletin.org
                    If I post CSS and you don't know where it goes, throw it into the additional.css template.

                    W3Schools &lt;- awesome site for html/css help

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X