Announcement

Collapse
No announcement yet.

Error upgrading from vbulletin 4.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Yves R.
    replied
    Minimum MySQL requirements for vBulletin 5 is version 5.1.5. You had the possibility to use 5.1 to run vB5.

    Leave a comment:


  • gaitantkd
    replied
    Well the vb5 upgrade tell u need mysql 5.5 something like that i could not get installed with mysql5.1

    Leave a comment:


  • NSK1
    replied
    Originally posted by gaitantkd View Post
    done thanks very much i fixed it, upgrade some php modules and now i upgraded correctly
    Just wondering, how come you upgraded to MySQL 5.5.x, why didn't you just upgrade on 5.1.x ?

    Leave a comment:


  • gaitantkd
    replied
    done thanks very much i fixed it, upgrade some php modules and now i upgraded correctly

    Leave a comment:


  • beishe8
    replied
    Please wait for a staff member to explain to you what you can or cannot do with your vB5 license.

    https://www.vbulletin.com/forum/show...d-Restrictions
    Do not upload vBulletin 5 over your vBulletin 4 installation. The folder structure has drastically changed. Only place vBulletin 5 in a clean and empty folder to test and deploy your upgrade
    .
    Last edited by beishe8; Fri 28 Sep '12, 10:15pm.

    Leave a comment:


  • gaitantkd
    replied
    but i do bought the upgrade so i have a zip file with just update files, so whats happened ?

    - - - Updated - - -

    You can upgrade to the latest version of vBulletin 5 Connect from the following vBulletin versions:
    • Any version of vBulletin 4, from version 4.0.0 Beta 1 to the latest version.

    https://www.vbulletin.com/docs/html/ so this is false?

    - - - Updated - - -

    also i see many posts about upgrades from vb 4 to vb5?

    - - - Updated - - -

    now im confused

    - - - Updated - - -

    Upgrade vBulletin 4 Forum to vBulletin 5 Connect Beta

    vb4_upgrade_to_vb5_connect_en $xxx.xxx
    Ordered: 1

    Leave a comment:


  • beishe8
    replied
    That was a mistake to upgrade your 4.1 to 5.
    The instruction says that you can INSTALL vB 5 Beta only to a clear folder.
    Try to upload your 4.1 backup files and database and continue using it instead of 5 Beta.


    Edit:
    i bought upgrade from vb4 to vb5 so i cant do a clean install true? i dont know what to do
    You can INSTALL vB5 Beta but cannot upgrade vB 4.x to it

    Leave a comment:


  • gaitantkd
    replied
    from vbulletin 4.1 to vb5 beta 11

    - - - Updated - - -

    also i upgraded to MySQL 5.5 so i cant downgrade so if i put my vb4 backup now i cant get it run either :S i dont know what happened

    - - - Updated - - -

    so i just replace all files from /upload/ folder of .zip file vb5 beta11 to my existing vb4

    - - - Updated - - -

    i bought upgrade from vb4 to vb5 so i cant do a clean install true? i dont know what to do

    Leave a comment:


  • beishe8
    replied
    Are you upgrading from vB5 Beta 10 to Beta 11?

    Leave a comment:


  • gaitantkd
    started a topic Error upgrading from vbulletin 4.1

    Error upgrading from vbulletin 4.1

    hi im getting this error when tried to upgrade:

    HTML Code:
    Fatal error:  Uncaught  Database error in vBulletin : 2  
    MySQL Error   :  
    Error Number  : 
    Request Date  : Saturday, September 29th 2012 @ 12:26:20 AM             
    Error Date    : Saturday, September 29th 2012 @ 12:26:20 AM    
    Script        : http:///core/install/upgrade.php   
    Referrer      :   IP Address    : 97.87.x.x              
    Username      :              
     Classname     : vB_Database             
    MySQL Version :              thrown in /home/ftapanam/public_html/core/vb/database.php on line 1099
    i dont know what to do anyone can help me to fix this pls

    thanks.

Related Topics

Collapse

Working...
X