Announcement

Collapse
No announcement yet.

Internal Server Error on new install - every link from main page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Last time I checked Godaddy doesn't support the PHP version required by vBulletin 5 as far as shared hosting is concerned.

    Comment


    • #17
      It shows that they(Godaddy) are running the required software versions as required by vBulletin.

      Originally posted by CozmicShredder View Post
      Last time I checked Godaddy doesn't support the PHP version required by vBulletin 5 as far as shared hosting is concerned.
      - - - Updated - - -

      A quick recap of the symptoms:
      -Main page loads correctly
      -No links work from main page(login, blogs, group, contact, admincp)
      -All return Internal Server Error
      -admincp IS accessible from /core/admincp/ link (I believe this is a trunkated version of the control panel?)
      -I can login from there and make SOME changes (does this indicate that mod_rewrite is PARTIALLY working?)

      Comment


      • #18
        All of your symptoms indicate that mod_rewrite is not working on your account.

        If you access the AdminCP via /core/admincp, not everything will work but it won't use mod_rewrite for what does.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #19
          It seems we cannot install VB5 on Godaddy.com - is it correct?
          My forum http://forum.bsdinsight.com

          Comment

          Related Topics

          Collapse

          Working...
          X