Announcement

Collapse
No announcement yet.

Cannot seem to get started

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot seem to get started

    Excuse my ignorance as I'm not the greatest with computers. I have downloaded the software from the zip file for my vBulletin5.1.2. I have made the edits to both config.php files as the instructions say to do. I have uploaded via FileZilla FTP the entire contents of the upload folder on to my site. I get nothing.

    I have tried getting tech support, and have not had much luck. I cannot even get a 2 minute phone call to get me squared away. I'm not happy about this. I was asked if I ran the "installer". Where can I find that?

    Please excuse my ignorance, but I have been trying for 3 days and cannot get my forum on to the server. Frustrating as heck. I'm sure a 2 minute phone call would resolve this, but they are not willing to call me because I don't have a phone support contract.

    Any ideas? Thanks in advance.

  • #2
    Originally posted by jatepper View Post
    I was asked if I ran the "installer". Where can I find that?
    http://www.vbulletin.com/docs/html/runinstaller

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      As an initial point, you should install 5.1.3, not 5.1.2. Always use the latest version of your branch.

      When you say "you get nothing".....need a bit more information on exactly what is happening....any error messages....what actually happens when you go to yourdomain.com/core/install/install.php
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment

      Related Topics

      Collapse

      Working...
      X