Announcement

Collapse
No announcement yet.

Trouble installing AND upgrading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    You have a UTF8 bom, or other character before the start of the config.php file, so before

    <?php

    Leave a comment:


  • woffie
    replied
    I am getting this error

    Warning: Cannot modify header information - headers already sent by (output started at /home/eaforums/public_html/evangelizeamerica.org/forumtest/core/includes/config.php:1) in /home/******/public_html/evangelizeamerica.org/forumtest/core/install/includes/class_upgrade_ajax.php on line 663

    Warning: Cannot modify header information - headers already sent by (output started at /home/eaforums/public_html/evangelizeamerica.org/forumtest/core/includes/config.php:1) in /home/******/public_html/evangelizeamerica.org/forumtest/core/install/includes/class_upgrade_ajax.php on line 739

    Warning: Cannot modify header information - headers already sent by (output started at /home/eaforums/public_html/evangelizeamerica.org/forumtest/core/includes/config.php:1) in /home/******/public_html/evangelizeamerica.org/forumtest/core/install/includes/class_upgrade_ajax.php on line 740

    Leave a comment:


  • Aakif N.
    replied
    Let us know how you get on and if you run in to any other problems.

    Leave a comment:


  • woffie
    replied
    Thanks Wayne. Gonna work on it tonight until I get it right.

    Leave a comment:


  • Wayne Luke
    replied
    The core path is incorrect in your /config.php.

    See this thread for a script that will tell you the correct value:
    https://www.vbulletin.com/forum/show...ore_path-value

    Leave a comment:


  • woffie
    replied
    After the upgrade on my vb4 test site I get this error message

    Fatal error: Class 'vB' not found in /home/******/public_html/charismaticcentral/forumtest/includes/api/interface/collapsed.php on line 17


    When trying to install a fresh install I get this error

    Couldn't read config file config.php

    - - - Updated - - -

    I know not to update a live site, I have been doing this for quite awhile

    Leave a comment:


  • Zachery
    replied
    What are the specific errors you're running into? This is beta software and should not be run on production sites.

    Leave a comment:


  • woffie
    started a topic Trouble installing AND upgrading

    Trouble installing AND upgrading

    I am not one of the people that criticize what you guys do but version 5 is a hot mess. 2 config files? I have been doing forums for 12 + years. First I could not install the software, next I tried to upgrade my test forum thinking it would be easier, it upgraded it and now it is inaccessable. So, I tried again to do an install using the create config mod I downloaded. Still can't get this installed. There is some issue with the config files as for some reason they can't be read. Not sure what my options are now.

Related Topics

Collapse

Working...
X