Announcement

Collapse
No announcement yet.

Missing "config.php.new"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Missing "config.php.new"

    The file "config.php.new" is missing from the downloaded archive.

    Should I use the one in vb4??

  • #2
    It's there but different location in vB5
    Look in /upload/core/includes.
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      OK, got it. The error message says forum/includes.
      Should it be there or in forum/core/includes?

      Thanks for the fast answer above.

      Comment


      • #4
        It is in the right place, it works just fine. Just rename it to config.php and edit your info and leave it in /forum/core/includes
        To be or not to be... Where the hell is the question????
        My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

        Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
        CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
        Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

        Comment


        • #5
          Thanks a lot again.

          Comment


          • #6
            You're welcome.
            To be or not to be... Where the hell is the question????
            My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

            Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
            CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
            Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

            Comment


            • #7
              Up and running. For the people like me who run PHP 5.3 and MySQL 4.1+, don't forget to change "mysql" to "mysqli" or you'll have a 500 error. You may change the messages in the error screen from forum/includes to forum/core/includes

              This look weird. I am going to have to get used to it. The change from "forum" to "channel" threw me off for a couple seconds.

              Thanks a lot for you help. I'll get use to the rest.

              Comment


              • #8
                Originally posted by DuvalM View Post
                For the people like me who run PHP 5.3 and MySQL 4.1+, don't forget to change "mysql" to "mysqli" or you'll have a 500 error.
                I'm running PHP 5.3.17 and MySQL Version 5.5.27 and I have no problems with the following in my config.php file.

                $config['Database']['dbtype'] = 'mysql';

                Comment


                • #9
                  Originally posted by DuvalM View Post
                  Up and running. For the people like me who run PHP 5.3 and MySQL 4.1+, don't forget to change "mysql" to "mysqli" or you'll have a 500 error.
                  That shouldn't effect a 500 error at all... ???
                  No private support, only PM me when I ask for it. Support in the forums only.

                  Comment


                  • #10
                    If an error 500 is returned without any error message, you should check in your error log file. If you don't know where it is, please check with your host.

                    vBulletin QA - vBulletin Support French - Lead Project Tools developer

                    Next release? Soon(tm)

                    Comment


                    • #11
                      Let me give you interesting.

                      I installed a first time. After the config.php things, it would not install. Gave me an error 500. I switch to mysqli and the thing start installing.

                      Today, after playing with it, I decide to make a fresh install. I wipe the database, wipe the folder, put the files using ftp this time (first time I unzipped on the server) and put the 2 config files in the 2 determined locations. Result was a blank page. No install going. I come back here for advice and read my thread that had new messages and decide to replace the mysqli by mysql. And Bam, it starts working.

                      it seems a little unstable right now, I think.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X