Announcement

Collapse
No announcement yet.

VB5 install error code

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ianltc
    replied
    Thanks for the reply

    i finally managed to upload my backup sql file to the database by using mysqldumper and using ftp

    i then re-installed vb5 (without the config & install files)

    and then used the upgrade.php

    i then got

    vBulletin 5 requires MySQL version 5.1.5 or greater. Your MySQL is version 5.0.51a-24+lenny4, please ask your host to upgrade.


    so i've sent an email to the host asking them to upgrade, so fingers crossed things may work soon

    Leave a comment:


  • acwatts
    replied
    How can you not have a php.ini file.

    Go into into your admincp and look under Maintenance > View PHP info

    Look on that screen for "Loaded php configuration file" that should display the path to php.ini

    - - - Updated - - -

    If you are on shared hosting it might be easier to control everything if you get a VPS instead, at least then you have your own environment to work with.

    Click image for larger version

Name:	phpini.png
Views:	1
Size:	13.8 KB
ID:	3690357
    Last edited by acwatts; Tue 18 Sep '12, 3:06pm.

    Leave a comment:


  • ianltc
    replied
    Thanks both username & password changed

    - - - Updated - - -

    My host has informed me that i do not have a php.ini file

    but has told me were told me were to put it in the root directory

    can any one give a pointer on how i construct a php.ini file

    Leave a comment:


  • soniceffect
    replied
    Would suggest ensuring to change your database username and password credentials if you havent done so already since you posted them up here.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by ianltc View Post
    Sorry i'm a bit lost, were do i find the php.ini

    Thanks

    Ian
    You're hosting provider would have to tell you how to do this or if it is possible.

    If you provide the backup to them, they can probably restore it for you as well.

    Leave a comment:


  • ianltc
    replied
    Many thanks

    Ian

    Leave a comment:


  • Hartmut
    replied
    php.ini is a file on your server. If you dont have root access then tell your provider to change that value for you.

    Leave a comment:


  • ianltc
    replied
    Sorry i'm a bit lost, were do i find the php.ini

    Thanks

    Ian

    Leave a comment:


  • Hartmut
    replied
    Originally posted by ianltc View Post
    Thanks loads

    I went with mySQLDumper, however my old sql backup files is bigger than the 2mb allowed any ideas (14mb)

    Many thanks

    Ian
    Change the value 'upload_max_filesize' in php.ini and enter a value like 64M. Restart the apache afterwards.

    Leave a comment:


  • ianltc
    replied
    Thanks loads

    I went with mySQLDumper, however my old sql backup files is bigger than the 2mb allowed any ideas (14mb)

    Many thanks

    Ian

    Leave a comment:


  • Hartmut
    replied
    Originally posted by ianltc View Post
    Could anyone tell me how i restore my back up using phpMyAdmin - 2.11.11.3
    There are more ways to handle a backup. You can backup from console using the mysqldump comand or you can export right out of phpMyAdmin or you use a third party program like the MySQLDumper for this.

    Leave a comment:


  • ianltc
    replied



    Thanks everyone the host have just got back to me staying it was an error on there side!

    Now it looks like everything is installing just fine



    - - - Updated - - -

    Could anyone tell me how i restore my back up using phpMyAdmin - 2.11.11.3
    Last edited by ianltc; Tue 18 Sep '12, 4:44am.

    Leave a comment:


  • simonhind
    replied
    Originally posted by ianltc View Post
    Thanks i'll try that

    Ian

    - - - Updated - - -

    • Error description: mysqli_real_connect(): (HY000/2002): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) /home/d/b/b/2695/2695/public_html/forums/core/vb/database/mysqli.php on line 99
    • The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the includes/config.phpfile


    these are now the error message i get now with leaving the default in?



    - - - Updated - - -

    I've checked with the host and these are the details

    server: ldb504.securepod.com

    data base name : forums

    /home/d/b/b/2695/2695 (this is the address the host gave me)

    /2695/public_html/forums/core/includes (this is the address i use to up load ftp)
    use this script
    https://www.vbulletin.com/forum/show...iles-in-1-step

    and put the script in /core/install

    it does all the config settings for you, all you need to enter is the database details

    Leave a comment:


  • ianltc
    replied
    Thanks i'll try that

    Ian

    - - - Updated - - -

    • Error description: mysqli_real_connect(): (HY000/2002): Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) /home/d/b/b/2695/2695/public_html/forums/core/vb/database/mysqli.php on line 99
    • The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the includes/config.phpfile


    these are now the error message i get now with leaving the default in?



    - - - Updated - - -

    I've checked with the host and these are the details

    server: ldb504.securepod.com

    data base name : forums

    /home/d/b/b/2695/2695 (this is the address the host gave me)

    /2695/public_html/forums/core/includes (this is the address i use to up load ftp)

    Leave a comment:


  • Merjawy
    replied
    Originally posted by ianltc View Post
    // ****** MASTER DATABASE SERVER NAME AND PORT ******
    // This is the hostname or IP address and port of the database server.
    // If you are unsure of what to put here, leave the default values.
    //
    // Note: If you are using IIS 7+ and MySQL is on the same machine, you
    // need to use 127.0.0.1 instead of localhost
    $config['MasterServer']['servername'] = 'ldb504.securepod.com';
    $config['MasterServer']['port'] = 3306;
    Are you using a remote MySQL server? Try leaving the values above as the default and see if that works for you. (localhost would be the default value)

    Leave a comment:

Related Topics

Collapse

Working...
X