Announcement

Collapse
No announcement yet.

Issue with upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with upgrade.

    my issue is when i point my browser to mysite/forum/install/upgrade.php I get a 500 error page. BLANK Page in Firefox

    Here is my set-up:

    original site layout for vB4:
    /public_html/
    ----------->/forums/

    index.php in /root/ redirects to vB4 CMS content.php in /forums/ directory
    everything works fine


    I uploaded everything in the vB5 /uploads/ folder to the /root/

    Current site layout for vB5:
    /public_html/
    ----------->/forum/

    I filled out both /root/ config and /includes/ config to match current server settings
    I renamed /core/ to /forum/
    I renamed /modcp/ and /admincp/ (x2) directories


    my issue is when i point my browser to mysite/forum/install/upgrade.php I get a 500 error page. BLANK Page in Firefox

    I'm trying to keep all the directories down as I don't see a point of /public_html/forum/core/ to get to forums.

    current root directory contains:
    core - renamed to forum
    css
    admincp - renamed
    forumrunner
    images
    includes
    js

    what have I missed?

    ---EDIT---
    I can get to install.php fine. I'll edit the includes/config.php and install vB5 under a different database and see how things go. still would like to upgrade to ensure the process works then I can start to edit/modify/convert all my mods/customizations to work

    ---EDIT 2---
    Code:
    vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade.
    found the issue perhaps...but seems as though the install is hanging at nodevisits table creation
    Last edited by G.I.JOE*MFA*; Sat 15th Sep '12, 6:59pm.

  • #2
    vBulletin 5 requires PHP version 5.3.0 or greater.
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

    Comment


    • #3
      yeah, I installed PHP 5.3 and 5.4 with not success.

      Originally posted by G.I.JOE*MFA* View Post
      my issue is when i point my browser to mysite/forum/install/upgrade.php I get a 500 error page. BLANK Page in Firefox

      ...but seems as though the install is hanging at nodevisits table creation
      install is hanging up and wont go past this.

      upgrade still a blank page

      Comment


      • #4
        After you upgraded to PHP 5.3.0 or higher, what was the error you received?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          All three minimum requirements should be met. I fixed my error 500 by enabling mod_rewrite.

          Comment


          • #6
            Originally posted by G.I.JOE*MFA* View Post
            yeah, I installed PHP 5.3 and 5.4 with not success.



            install is hanging up and wont go past this.

            upgrade still a blank page
            Can you increase the wait_timeout value in MySQL? This should be at least 120 seconds.

            Also make sure the max_execution time in PHP and Apache is 30 seconds or higher.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud customization and demonstration site.
            vBulletin 5 Documentation - Updated every Friday. Report issues here.
            vBulletin 5 API - Full / Mobile
            I am not currently available for vB Messenger Chats.

            Comment

            Related Topics

            Collapse

            Working...
            X