Announcement

Collapse
No announcement yet.

Error upgrading from 4.2.0 PL 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error upgrading from 4.2.0 PL 2

    Hi

    I did upgrade to VB5, but did not work. Always seems the old version of VB. I took advantage of when upgrading the following article.

    https://www.vbulletin.com/forum/show...etin-5-Connect


    My site address is http://www.yazilimhocasi.com

  • #2
    What is the error you received? Did you install vBulletin 5 into its own directory using a copy of your live database?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      I have no error message. step by step instructions that applied your following article. still trying to vb4

      https://www.vbulletin.com/forum/show...etin-5-Connect

      Comment


      • #4
        At the URL provided there is no indication of a vBulletin 5 installation. With only vBulletin 5's files in the directory vBulletin 4 will not work. With vBulletin 5's files pointing to a vBulletin 4 database, you would get database errors. vBulletin 5 does not support the style you're using or any addons you have installed. What you have at the URL provided above is a vBulletin 4 installation.

        I suggest installing the software in its own directory (name is something unique like /vb5) with nothing else in there and a new empty database. Does that work?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          How do i upgrade vb4 to vb5 ?

          Comment


          • #6
            Originally posted by abircan View Post
            How do i upgrade vb4 to vb5 ?
            Here you will find a quick overview:

            https://www.vbulletin.com/forum/show...etin-5-Connect
            No private support, only PM me when I ask for it. Support in the forums only.

            Comment

            Related Topics

            Collapse

            Working...
            X