Announcement

Collapse
No announcement yet.

Upgrade aborted: Action Required Unexpected Text: <?xml version="1.0" encoding="UTF-8"?>

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • delicjous
    replied
    Could be it is related anyway. I mentioned that the registerpage have the pgeid 6 in our vB5 instead of 3.

    Is there any way to fix/ restore all the pages?

    Or wait until 5.1.4 and the update is not that fragile?

    Leave a comment:


  • delicjous
    replied
    I think this is not related to my issue because I didn't even know how to rename a page-url from the default.
    http://tracker.vbulletin.com/browse/VBV-13586

    How could I find out if anybody else renamed a page-url? is there a sql or something I could search for?
    Also we did'nt build new pages.

    And I only get the error-message:

    Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?>

    There are no urls or somehingelse after that text.

    Leave a comment:


  • delicjous
    replied
    What do you mean rename the URL from the default. I only have a template, where URL's as a link are implememted.
    Last edited by delicjous; Fri 12 Sep '14, 6:50am.

    Leave a comment:


  • Mark.B
    replied
    Do you have any pages where you have renamed the URL from the default?

    Leave a comment:


  • delicjous
    replied
    Sorry,

    it occuring at step 18.

    Status: Processing XML, Step 18 of 18

    Startet the update again and again more than 100 times.
    Everytime the error pop up.

    Leave a comment:


  • Mark.B
    replied
    Originally posted by Christian Rosch View Post
    http://www.vbulletin.com/forum/forum...-on-step-17-17

    Ok, now I have my own thread!

    In Upgrade process I get this error:

    Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?>

    I rerun the update more than 100 times and after round about 5 minutes everytime the error show up?! What can I do?
    The max_execution_time is 30. Could it been related to max_execution_time? What max time do you recommending?

    Everything in Forum is working, but upgrade didn't show the complete screen.
    What step is this occurring on?

    Leave a comment:


  • Mark.B
    replied
    Originally posted by napy8gen View Post
    I also have this problem every time upgrade but never been resolved by vbulletin. http://www.vbulletin.com/forum/forum...nexpected-text
    You'll need to follow up in that thread....Joe posted that you seemed to have completed the upgraded so he presumed it was resolved. If you don't follow up to that, then nothing further will be posted from support.

    Leave a comment:


  • napy8gen
    replied
    I also have this problem every time upgrade but never been resolved by vbulletin. http://www.vbulletin.com/forum/forum...nexpected-text

    Leave a comment:


  • Upgrade aborted: Action Required Unexpected Text: <?xml version="1.0" encoding="UTF-8"?>

    Originally posted by Wayne Luke View Post
    You need to open your own thread and provide the information asked for in the "How to get your questions answered quickly" at the top of this forum.
    http://www.vbulletin.com/forum/forum...-on-step-17-17

    Ok, now I have my own thread!

    In Upgrade process I get this error:

    Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="UTF-8"?>

    I rerun the update more than 100 times and after round about 5 minutes everytime the error show up?! What can I do?
    The max_execution_time is 30. Could it been related to max_execution_time? What max time do you recommending?

    Everything in Forum is working, but upgrade didn't show the complete screen.

Related Topics

Collapse

Working...
X