Announcement

Collapse
No announcement yet.

Cannot upgrade from v3.8.8. to v.5.1 missing installation files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot upgrade from v3.8.8. to v.5.1 missing installation files

    I have v3.8.8. forum and I bought v.5.1.1 license. Manual says that v3.8.8. is the lowest version I can upgrade to v5.1. Unfortunately there is a file missing in v5.1. installation package. There should be file named class_upgrade_388.php in /vb5/upload/core/install/includes/. There are all other versions 3.x.x. but this one is missing.

    So my question is - Is is possible to upgrade from v3.8.8 to v5.1.1? How can I do it?

    I don't want to have to buy v4 to upgrade to v5 ...


  • #2
    Originally posted by fomag View Post
    I don't want to have to buy v4 to upgrade to v5 ...
    You don't have to. If you bought vB5, vB4 is also included and can be downloaded from the member's area. So technically you are able to upgrade to vB4 first and then upgrade to vB5.

    Comment


    • #3
      You can upgrade straight from 3.8.8 to 5.1.2 (don't upgrade to 5.1.1, that isn't the latest version).

      Last edited by Mark.B; Fri 8th Aug '14, 2:27pm.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Please download the attached file here: http://tracker.vbulletin.com/browse/VBV-13316

        You would upload this to core/install/includes and you will be able to upgrade.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          Thank you Wayne. I will try again using this file but I will do it after 17th of August as I am going for a short vacation

          Comment


          • #6
            I think you would still need a modified class_upgrade file as well in order for that file to work (in which case, you can modify it to not need the file anyway).
            Baby, I was born this way

            Comment

            Related Topics

            Collapse

            Working...
            X