No announcement yet.

Install Script Will Not Appear

  • Filter
  • Time
  • Show
Clear All
new posts

  • Install Script Will Not Appear

    vBulletin Version 5.1.1
    PHP Version 5.4.29
    MySQL Version 5.5.33
    Any Addons installed NONE
    Does the issue occur in a default style? Haven't got that far
    Does the issue occur using the English language provided? Haven't got that far, but I do not plan on using any other language
    Error message on the screen NONE. I go to the install.php page, nothing appears and nothing happens. The screen is white with no text or images or anything
    Browser and Browser version used IE11 and Google Chrome 35
    A list of steps that can be used to recreate the issue Go to and witness the nothingness

    I have attempted to install vBulletin 6 times. I have referred to the manual for install instructions as well as the read me file, which are in sharp contradiction to each other, by the way. The only difference between the two methods is that when I use the method in the read me file, it allows me to enter my customer number, tricking me into thinking it's going to work, but it doesn't. Instead, I get a page that tells me I can delete the makeconfig file and proceed with the install...but I can't. Ultimately, the same thing happens where I get a blank page with no text or images.

    The instructions from the Read Me file was tried at

    The instructions from the online manual was tried at

  • #2
    New development...

    I tried to install version 5.0.2, just to get the forum installed and then try to upgrade to 5.1.1 and I got the following error

    Due to the following errors, the install/upgrade can not continue:
    • vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade.
    But here's the kicker, the server is running PHP version 5.4.29, as stated above.
    Last edited by Paul Slusser; Sun 8 Jun '14, 5:02pm.


    • #3
      9/10 times, a blank installer is caused by bad username/password combo from MySQL, or lack of permissions being sent properly.

      If the system is telling you PHP is incorrect, then its true. Are you positive your webhost doesn't have a multi-php configuration?


      • #4
        I don't think it's a username/password issue. I've installed vBulletin many times in the past and and several times trying to get version 5 to work and confirmed the username and password by installing WordPress with the same credentials. I've also deleted the database and username and started from scratch.

        As for the multi-php configuration, I would have to as my webhost. I suppose that would explain it, however, I had a previous version of VB5 installed about a month ago, which also required PHP 5.3 or higher and I installed it with no issues.

        I'll check with my webhost and see what they say, then let you know what I find out.

        Thanks for the info.


        • #5
          I was able to resolve the issue. I contacted my webhost and it turns out that they did have the multi-php configuration. To remedy this, I added a line of code to the .htaccess file in the upload folder.

          # Use PHP 5.3
          AddHandler application/x-httpd-php53 .php
          For PHP 5.4, you would use

          # Use PHP 5.4
          AddHandler application/x-httpd-php54 .php
          Thanks for getting me pointed in the right direction!


          • #6
            You were able to run the installer now?


            • #7
              Yes sir. Thank you.


              • #8
                Glad you got it sorted and thanks for posting back.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.2 Demo
                AdminAmmo - My Cloud Demo


                Related Topics