Announcement

Collapse
No announcement yet.

5.1.0 upgrade from 5.0.5 error on step 17/17

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.1.0 upgrade from 5.0.5 error on step 17/17

    During the final step of the upgrade (
    Status: Processing XML, Step 17 of 17
    ) I am receiving an error "<?xml version="1.0" encoding="UTF-8"?> MySQL server has gone away".
    I tried doing research and they said the main reason for this is a server timeout. However the server is set to a default timeout and this error is ocurring after only ~5 minutes. There must be something else happening that I'm not understanding and it is only ever on the final step that it happens. And help would be greatly appreciated!

  • #2
    Download 5.1.1, and upload it, and run the upgrade.

    Comment


    • #3
      Originally posted by Zachery View Post
      Download 5.1.1, and upload it, and run the upgrade.
      I'm sorry, that was my mistake. I meant to say 5.1.1 is what i downloaded and tried

      Comment


      • #4
        Hi,

        same problem here! At step17 and 97% aborted.
        • Step 17 - Merge template changes
        • Merged template successfully: conversation_toolbar (style: 3)

        Status: Aborted

        I have changes in conversation_toolbar! Could these changes make the upgrade aborted?


        vBulletin-Forum.de closed!

        Comment


        • #5
          No... It is a timing issue on the servers. Rerun the step and it should pick up where it left off.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            Thank you first... but after I rerun it and ist completed the upgrade nobody could login!
            Errormessage: ein unerwarteter Fehler trat auf:"" in English: An unexpected error occurred:""

            This error appears in Loginbox.

            What is that now??? I need help, please!
            Last edited by delicjous; Thu 15th May '14, 12:46pm.
            vBulletin-Forum.de closed!

            Comment


            • #7
              Your admincp does not load...please check that your .htaccess file is in place. it's in the root of the upload folder.
              MARK.B | vBULLETIN SUPPORT

              TalkNewsUK - My vBulletin 5.6.0 Demo
              AdminAmmo - My Cloud Demo

              Comment


              • #8
                Thank you very much! .htaccess was uploaded but PHP-Version was handled in it...so I upload the old htaccess and everything working fine again!
                vBulletin-Forum.de closed!

                Comment


                • #9
                  Originally posted by Christian Rosch View Post
                  Thank you very much! .htaccess was uploaded but PHP-Version was handled in it...so I upload the old htaccess and everything working fine again!
                  Glad you sorted it.
                  In most upgrades on sites that are already on vB5, you won't need to replace that file, I always remove it from the download package (or move it to my desktop out of the way) so it doesn't mess with anything custom.
                  MARK.B | vBULLETIN SUPPORT

                  TalkNewsUK - My vBulletin 5.6.0 Demo
                  AdminAmmo - My Cloud Demo

                  Comment


                  • #10
                    Same issue again on update from 5.1.2 to 5.1.3.
                    Action Required
                    Unexpected Text:
                    <?xml version="1.0" encoding="UTF-8"?>

                    I rerun the update more than 20 times and after round about 5 minutes the error show up?! What can I do?
                    The max_execution_time is 30. What do you recommending?
                    Last edited by delicjous; Tue 9th Sep '14, 11:39pm.
                    vBulletin-Forum.de closed!

                    Comment


                    • #11
                      Originally posted by Christian Rosch View Post
                      Same issue again on update from 5.1.2 to 5.1.3.
                      Action Required
                      Unexpected Text:
                      <?xml version="1.0" encoding="UTF-8"?>

                      I rerun the update more than 20 times and after round about 5 minutes the error show up?! What can I do?
                      The max_execution_time is 30. What do you recommending?
                      You need to open your own thread and provide the information asked for in the "How to get your questions answered quickly" at the top of this forum.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X