Announcement

Collapse
No announcement yet.

Upgrade problem from VB 5.1.0 to 5.1.0 patch level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade problem from VB 5.1.0 to 5.1.0 patch level 1

    I try to upgrade from VB 5.1.0 to 5.1.0 Patch level 1, i follow instruction to upgrade that VB but always failed.
    i replace old file with new one and remove core/install.php
    and when upload completed i open http:www.forumname.com/core/install/upgrade.php do not appear upgrade command

  • #2
    Are you sure you have uploaded (and overwritten) all files from the PL1 package?
    You should remove the install directory (not only the install.php) after you have upgraded successfully, not before.

    Comment


    • #3
      You don't really need to run upgrade.php on a patch level. If you do, then you need to reupload the entire install directory from your original package.

      You can import the new style changes in the AdminCP under Styles & Templates -> Upload/Download Style instead of running upgrade.php.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        How do we verify that the patch installed? I copied all the new files to their respective places and then uploaded they new style/template but I can't tell whether I am patched or not.

        Comment


        • #5
          You can see in the admin cp, it should have the relevant PL number after the main version number.
          Eg 5.1.0 Patch Level 1
          Note that this does not show on the front end.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.0 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            I still shows "vBulletin 5.1.0" in the AdminCP. I'm not sure where I went wrong but it doesn't look like I'm patched.

            Here are the steps I took

            Downloaded the patch for 5.1.0
            replaced old help.js file with the new one (I still have all original files)
            replaced page.php
            replaced new.php
            replaced version_vbulletin.php

            Uploaded vbulletin-style.xml onto the server. Went to Styles & Templates > Download/Upload Styles > Imported the XML file. I also selected --Default Style in the Merge into Style section.

            It went through its routine without any errors but its not reporting that I am patched. Should I have selected "Create New Style"? Sorry for all the questions. I searched around and couldn't find the answers.

            Comment


            • #7
              You should do a complete upgrade to 5.1.1 at this stage. It contains the patch fixes as well as others.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API - Full / Mobile
              Vote for your favorite feature requests and the bugs you want to see fixed.

              Comment

              Related Topics

              Collapse

              Working...
              X