No announcement yet.

VB 5 Install Issue - White/Blank pages, ready to give up.

  • Filter
  • Time
  • Show
Clear All
new posts

  • VB 5 Install Issue - White/Blank pages, ready to give up.

    I've installed previous versions of VB5 with no issues - it's usually a slam dunk and to be quite honest, I'm in the IT industry which makes this slightly more embarrassing LOL .

    I've searched/googled/read a wide variety of the white page/blank page install and setup issues and have yet to get VB5 up and running correctly.

    What I've done/Tried:
    Edited both configs manually - Get the white/blank page, validated config settings since these were the ones I used in a previous version of VB.
    Tried to use the auto script method - filled out my config info, get the "back end already exists" warning
    When I did actually get the script to run, I got the filename cannot be empty - check permissions and try again error.
    Re-uploaded my files (multiple times)
    Confirmed that they have the correct format on upload
    Confirmed permissions htaccess, etc
    Confirmed webserver/db requirements
    Tried changing core path to full URL.

    Any additional help or maybe something I'm missing? TIA.

  • #2
    OK, FINALLY got the install working which is great and ran thru and completed successfully - but when I go to the site, it looks like the CSS is missing, also I cannot access ADMINCP and if I go to the install folder it keeps asking me to upgrade although I already have...I've run that final step 5 times now LOL.


    • #3
      We'll really need a link to the site.
      If you'd rather not post it, you can raise a support ticket.

      TalkNewsUK - My vBulletin 5.7.1 Demo
      AdminAmmo - My Cloud Demo


      • #4
        Your first error was likely due to bad db info, username / password.

        your second issue is likely due to you not uploading the htaccess file, or if you did upload it, you have another htaccess file on your site causing a conflict.

        You can edit the .htaccess file and find the setting:

        #RewriteBase /

        You need to change this to read the same folder as your site is stored in.

        So if your forum was in it'd be

        RewriteBase /community/

        Notice the # sound is removed.


        • #5
          Thanks Zach, #rewritebase edit worked. Appreciate the assistance!


          Related Topics