Announcement

Collapse
No announcement yet.

New Install - Error when going to AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Install - Error when going to AdminCP

    I just installed the latest version of vBulletin. Everything went fine with no errors. It is running under PHP 5.4 with a MYSQL database. I can login as a the Administrator and edit pages / navigation fine. When I login to AdminCP I get the following message with no details. How do I get more details to troubleshoot this?

    ~That action could not be completed. Please try again, and if this occurs again please contact the system administrator and tell them how you got this message.

  • #2
    Update: When I go directly to domain/core/admincp/index.php it works fine. It just fails when going to domain/admincp.

    I am running under IIS and web.config is the default with the redirect rules set.

    Comment


    • #3
      Do you have open_basedir enabled?

      Comment


      • #4
        How do I check if that is enabled?

        Comment


        • #5
          You'd check the phpinfo You can try using this fix: http://tracker.vbulletin.com/browse/VBV-10309

          Comment


          • #6
            Hello. I checked the PHP Info and I do have a local path setup for the open_basedir. However, I went ahead and made the change via the link you sent and it worked. So I am good now. Thanks.

            Comment


            • #7
              Its because of the open_basedir restriction that the issue is occurring

              Comment

              Related Topics

              Collapse

              Working...
              X