Announcement

Collapse
No announcement yet.

API ERROR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • krustyx
    replied
    I fixed everything, thanks

    Leave a comment:


  • krustyx
    replied
    Ok, I don't know what happened, but i retried the php -f upgrade.php and it went thru.

    But, there's something wrong

    http://www.vwquebec.ca/vb5/

    Leave a comment:


  • Wayne Luke
    replied
    Put your site in debug mode and rerun the upgrader so we can see the real error.
    Enable debug mode on your site. Follow these instructions.

    1. Open your /config.php file and find the following line:
    Code:
      $config['debug'] = false;


    2. Change this line to:
    Code:
      $config['debug'] = true;


    3. Save the file and upload it to your server.

    4. Open the /core/includes/config.php file and find the following line:
    Code:
      // $config['Misc']['debug'] = true;


    5. Change it to:
    Code:
      $config['Misc']['debug'] = true;


    6. Save and upload the file to your server.

    Reload the page you had the error on.

    Leave a comment:


  • krustyx
    started a topic API ERROR

    API ERROR

    Ugrading from 4.2.2 to the latest version

    This is what I get from trying to upgrade from the console

    Upgrading to 5.1.0 Alpha 1
    ----------------------------------
    Step 10 - <b>API Error</b><br><b>Error:</b> invalid_data<br>

    And this is from the browser upgrade

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?> <b>API Error</b><br><b>Error:</b> invalid_data<br>

Related Topics

Collapse

Working...
X