Announcement

Collapse
No announcement yet.

API ERROR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • API ERROR

    Ugrading from 4.2.2 to the latest version

    This is what I get from trying to upgrade from the console

    Upgrading to 5.1.0 Alpha 1
    ----------------------------------
    Step 10 - <b>API Error</b><br><b>Error:</b> invalid_data<br>

    And this is from the browser upgrade

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?> <b>API Error</b><br><b>Error:</b> invalid_data<br>


  • #2
    Put your site in debug mode and rerun the upgrader so we can see the real error.
    Enable debug mode on your site. Follow these instructions.

    1. Open your /config.php file and find the following line:
    Code:
      $config['debug'] = false;


    2. Change this line to:
    Code:
      $config['debug'] = true;


    3. Save the file and upload it to your server.

    4. Open the /core/includes/config.php file and find the following line:
    Code:
      // $config['Misc']['debug'] = true;


    5. Change it to:
    Code:
      $config['Misc']['debug'] = true;


    6. Save and upload the file to your server.

    Reload the page you had the error on.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Ok, I don't know what happened, but i retried the php -f upgrade.php and it went thru.

      But, there's something wrong

      http://www.vwquebec.ca/vb5/

      Comment


      • #4
        I fixed everything, thanks

        Comment

        Related Topics

        Collapse

        Working...
        X