Announcement

Collapse
No announcement yet.

Error and Ads problem after 5.1 upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error and Ads problem after 5.1 upgrade.

    I have upgraded to 5.1 from 5.05. I am so happy to finally be able to go forward with my site again. The upgrade worked, but I had an error at the end of the process. As follows:
    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?>
    • Upgrading to 5.0.6 Alpha 1
    • Step 1 - Altering setting Table (1 of 2)
    • Altering settinggroup Table (1 of 2)
    • Updating administrative permissions
    • Step 2 - Skipping step, not needed
    • Upgrading to 5.0.6
    • Upgrading to 5.1.0 Alpha 1
    • Step 1 - Updating vb_site table
    • The next step may take a long time, please be patient.
    • Step 2 - Removing CMS DATA from Special channel before re-importing. The next few steps may take a while, please be patient.
    • Step 3 - Updating vb_widget table
    • Step 4 - Updating vb_pagetemplate table
    • Step 5 - Updating vb_page table
    • Step 6 - Updating vb_channel table
    • Step 7 - Updating vb_routenew table
    • Step 8 - Importing CMS Home Page Information
    • Step 9 - Processed 10 records
    • Step 9 - Processed 15 records
    • Step 9 - Process done
    • Processed records 1 - 50 (of 496)
    • Processed records 51 - 100 (of 496)
    • Processed records 101 - 150 (of 496)
    • Processed records 151 - 200 (of 496)
    • Processed records 201 - 250 (of 496)
    • Processed records 251 - 300 (of 496)
    • Processed records 301 - 350 (of 496)
    • Processed records 351 - 400 (of 496)
    • Processed records 401 - 450 (of 496)
    • Processed records 451 - 496 (of 496)
    • Step 10 - Process done
    • Processed records 2485 - 2795 (of 2795)
    • Step 11 - Process done
    • Step 12 - Setting CMS permissions
    • Processed records 1 - 1318 (of 1318)
    • Step 13 - Process done
    • Processed records 10741 - 10896 (of 10896)
    • Step 14 - Process done
    • Step 15 - Skipping step, not needed
    • Step 16 - Process done
    • Step 17 - Skipping step, not needed
    • Step 18 - Skipping step, not needed
    • Step 19 - Updating vb_adminmessage table
    • Upgrading to 5.1.0 Alpha 2
    • Step 1 - Granting CMS Admin permissions to users who had vB4 CMS Admin Permissions, if any
    • The next step may take a long time, please be patient.
    • Step 2 - Altering node Table (1 of 2)
    • The next step may take a long time, please be patient.
    • Step 3 - Setting public_preview field for imported nodes with public preview set.
    • Step 4 - Altering node Table (2 of 2)
    • Step 5 - Altering cron Table (1 of 1)
    • Importing CMS tags from vBulletin 4 CMS.
    • Processing 1000 records
    • Step 6 - Importing CMS tags from vBulletin 4 CMS.
    • Process done
    • Step 7 - Importing CMS Categories as Tags.
    • Importing CMS tags from vBulletin 4 CMS.
    • Processing 1000 records
    • Step 8 - Importing CMS tags from vBulletin 4 CMS.
    • Process done
    • Step 9 - Setting nodeoptions for imported CMS nodes.
    • Setting node taglist field for imported CMS nodes.
    • Processing 500 records
    • Step 10 - Setting node taglist field for imported CMS nodes.
    • Process done
    • Step 11 - Updating legacy redirect route for CMS nodes.
    • Upgrading to 5.1.0 Alpha 3
    • Upgrading to 5.1.0 Alpha 4
    • Step 1 - Updating displayorder for blog channels.
    • Process done
    • Step 2 - Updating displayorder for social group channels.
    • Processed records 8973 - 9068
    • Step 2 - Process done
    • Step 3 - Updating link preview images.
    • Process done
    • Upgrading to 5.1.0 Alpha 5
    • Step 1 - The next step may take a long time, please be patient.
    • Updating article preview images.
    • Processed records 10741 - 10894
    • Step 2 - Process done
    • Step 3 - Updating vb_permission table
    • Step 4 - Updating vb_permission table
    • Upgrading to 5.1.0 Alpha 6
    • Step 1 - Updating CMS article channel options.
    • Upgrading to 5.1.0 Alpha 7
    • Step 1 - Removing duplicate page record.
    • Upgrading to 5.1.0 Alpha 8
    • Step 1 - The next step may take a long time, please be patient.
    • Step 2 - Altering node Table (1 of 1)
    • Fixing imported polls.
    • Step 3 - Fixing imported polls.
    • Process done
    • Upgrading to 5.1.0 Alpha 9
    • Step 1 - Altering passwordhistory Table (1 of 4)
    • Altering passwordhistory Table (2 of 4)
    • Altering passwordhistory Table (3 of 4)
    • Step 2 - Altering passwordhistory Table (4 of 4)
    • Step 3 - Altering user Table (1 of 5)
    • Step 4 - Altering user Table (2 of 5)
    • Step 5 - Altering user Table (3 of 5)
    • Step 6 - Updating password schemes.
    • Step 7 - Updating password tokens.
    • Step 8 - Altering user Table (4 of 5)
    • Upgrading to 5.1.0 Beta 1
    • Upgrading to 5.1.0 Beta 2
    • Step 1 - Updating channel permissions for channel moderators
    • Step 2 - Skipping step, not needed
    • Upgrading to 5.1.0 Beta 3
    • Upgrading to 5.1.0 Beta 4
    • Upgrading to 5.1.0 Release Candidate 1
    • Upgrading to 5.1.0
    • Processing XML
    • Step 1 - Import latest options
    • Importing vbulletin-settings.xml
    • Import Done
    • Step 2 - Import latest admin help
    • Importing vbulletin-adminhelp.xml
    • Import Done
    • Step 3 - Import latest language
    • Importing vbulletin-language.xml
    • Import Done
    • Step 4 - Import latest widgets
    • Importing vbulletin-widgets.xml
    • Import Done
    • Step 5 - Importing vbulletin-pagetemplates.xml
    • Import Done
    • Step 6 - Importing vbulletin-pages.xml
    • Import Done
    • Step 7 - Importing vbulletin-channels.xml
    • Import Done
    • Step 8 - Importing vbulletin-routes.xml
    • Import Done
    • Step 9 - Skipping step, not needed
    • Step 10 - Creating new routes
    • Step 11 - Updating vb_node table
    • Step 12 - Verifying Product Dependencies
    • Step 13 - Importing vbulletin-style.xml
    • Template Group: Admin
    • Template Group: BB Code
    • Template Group: Blog
    • Template Group: Blog Admin
    • Template Group: Color
    • Template Group: Content
    • Template Group: Conversation
    • Template Group: CSS
    • Template Group: Display
    • Template Group: Editor
    • Template Group: Error
    • Template Group: Group
    • Template Group: Human Verification
    • Template Group: Inline Moderation
    • Template Group: Link
    • Template Group: Login
    • Template Group: Media
    • Template Group: Modify
    • Template Group: Pagenav
    • Template Group: Photo
    • Template Group: Picture
    • Template Group: Private Message
    • Template Group: Profile
    • Template Group: Screen Layout
    • Template Group: Search
    • Template Group: Group Admin
    • Template Group: Subscription
    • Template Group: Tag
    • Template Group: User Profile Field
    • Template Group: User Setting
    • Template Group: Widget
    • Template Group: Ungrouped Templates 1
    • Template Group: Ungrouped Templates 2
    • Template Group: Ungrouped Templates 3
    • Template Group: Ungrouped Templates 4
    • Template Group: Ungrouped Templates 5
    • Template Group: Ungrouped Templates 6
    • Step 13 - Import Done
    • Step 14 - Reseting cache
    • Step 15 - Skipping step, not needed
    • Step 16 - Import the password schemes

    Status: Aborted
    One problem I am having thus far is that my ads disappeared. In fact they have has disappearing after upgrading my vbulletin site when I use to make upgrades when I was using bulletin 4. I always fixed them by clicking on and editing the ad and just hitting save and then they would reappear. Well the way vb5 is ads system is set up, doing that will take me forever, so I am wondering if someone might know what the problem is.
    FIND ME ON
    AndyClift.com
    Etsy
    Facebook
    Google Plus
    Linkedin
    Twitter
    YouTube

  • #2
    Refreshing the upgrader, will let it continue from where it left off.

    Comment


    • #3
      I have tried that now over and over and I get the same error result, every time.
      FIND ME ON
      AndyClift.com
      Etsy
      Facebook
      Google Plus
      Linkedin
      Twitter
      YouTube

      Comment


      • #4
        OK I finished the installation by doing what it says here http://www.vbulletin.com/forum/forum...-step-14-of-14


        Although I had to change the install folder to install2 in order to do anything in my admin area due to the new restrictions until you delete the install folder. OK what about the question about my ads, I really don't want to spend 3 hours re-saving my ads to make my ads work every update.
        FIND ME ON
        AndyClift.com
        Etsy
        Facebook
        Google Plus
        Linkedin
        Twitter
        YouTube

        Comment


        • #5
          Are the ads in your system if you edit one of the ad module? Edit and save. The system shouldn't delete them though.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud customization and demonstration site.
          vBulletin 5 Documentation - Updated every Friday. Report issues here.
          vBulletin 5 API - Full / Mobile
          I am not currently available for vB Messenger Chats.

          Comment


          • #6
            Hi, all the ads are still there, I have to go to each page and select to edit and them and just press save and they reappear. This has been going on for a couple of years when I upgrade, and now I have over 65 edits to do this way, so I am just wondering if there is an easier way to deal with it, so I don't have to continue to do this every upgrade.
            FIND ME ON
            AndyClift.com
            Etsy
            Facebook
            Google Plus
            Linkedin
            Twitter
            YouTube

            Comment


            • #7
              What is causing this anybody know?
              FIND ME ON
              AndyClift.com
              Etsy
              Facebook
              Google Plus
              Linkedin
              Twitter
              YouTube

              Comment


              • #8
                bump
                happened again upgrading from 5.1.0 to 5.1.2
                FIND ME ON
                AndyClift.com
                Etsy
                Facebook
                Google Plus
                Linkedin
                Twitter
                YouTube

                Comment


                • #9
                  What is the display order of your ads?

                  Comment


                  • #10
                    Thanks, that's probably it they are all set at 0.
                    FIND ME ON
                    AndyClift.com
                    Etsy
                    Facebook
                    Google Plus
                    Linkedin
                    Twitter
                    YouTube

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X