Announcement

Collapse
No announcement yet.

Problem on install, files not found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem on install, files not found

    Hey,

    I installed vb5 yesterday, but when I went to the admincp, i got that : http://www.pixenli.com/images/1385/1...9099221400.png
    And when I went to the root, I got this : http://www.pixenli.com/images/1385/1...2096768100.png
    So, I don't know how to solve it and didn't find similar issues.

    Please help me !
    Last edited by l'ultime_dess; Tue 26th Nov '13, 2:28pm.

  • #2
    You entered vBulletin files in the root of your domain? For the first error, it seems to me that both the htaccess file (try to rename it and try again), for the second error seems to me that not all vBulletin files are in the right place, check.
    Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
    My translations, you can download here: http://vbulletinitaly.it

    Comment


    • #3
      The problem was about the .htaccess, on the mac, they are hidden files so they didn't go on the FTP.

      Thank you



      But I have an other problem now. I want to upgrade a forum from vb4 to vb5.
      So I have the vb4 in the www/forum directory. I made a www/vb5 directory for vb5. But when I execute www/vb5/core/install/upgrade.php, I get this error message :
      Fatal error: The requested language does not exist, reset via tools.php. in homez.744/francesa/www/vb5/core/vb/session.php on line705

      I tried to bring the tools.php in install/core and install/install but I get the same error
      And I don't know what to do, please help me !

      Comment


      • #4
        I recommend you install vBulletin Version 5, the root of your domain. I've done it this way, I created a new folder in the root of my domain, where I entered the folder forum 4.xx version, and I have uploaded the files in the root of the versionbe 5, then I upgraded. Another piece of advice, before you upgrade to version 5, distalla all plugins and product, otherwise you may get errors.
        Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
        My translations, you can download here: http://vbulletinitaly.it

        Comment


        • #5
          Ok, so now I have vbulletin connect, but I don't have my database anymore.
          I made a dump just before the upgrade.
          How to convert the vb4.sql to a vb5.sql ?

          I see that I can "Convert your database with easy-to-use tool" but I don't find it !

          Thanks for helping

          Comment


          • #6
            You do not need no conversion, upload the files of version 5 and do the upgrade, in this mode, http:// domain / core / install / upgrade.php.
            Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
            My translations, you can download here: http://vbulletinitaly.it

            Comment


            • #7
              So, I deleted everything, reuploaded the dump of the database, I uploaded the vb5 files. But, when I try to execute upgrade.php, after some time, I get this error :
              Action required :
              Unexpected Text
              <?xml version="1.0" encoding="windows-1252"?>
              <b>API Error</b><br><b>Error:</b> invalid_contenttype_class_specified<br><b>Args:</b><br><pre style="font-family:Lucida Console,Monaco5,monospace;font-size:small;overflow:auto;border:1px solid #CCC;">array (
              0 =&gt; '23',
              )</pre>

              Comment


              • #8
                In which step gives you this error? It seems a data processing error, it takes too much time. Watch this topic:

                Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
                My translations, you can download here: http://vbulletinitaly.it

                Comment


                • #9
                  I lowered the value to 80 and then to 20, still failing.
                  I haven't increased the maximum execution time for PHP though, I'm going to try that.

                  I don't know much but it looks like there a "safe mode" that cannot be unactivated.

                  But I don't think it's the problem as I don't have "Fatal error>: Maximum execution time of 30"

                  It's the step 141/166.

                  Comment


                  • #10
                    In which step gives you this error?
                    Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
                    My translations, you can download here: http://vbulletinitaly.it

                    Comment


                    • #11
                      Step 141/166

                      Comment


                      • #12
                        In what version?
                        Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
                        My translations, you can download here: http://vbulletinitaly.it

                        Comment


                        • #13
                          From 4.1 to 5.0.5

                          Comment


                          • #14
                            I understand, but I ask you, when you display version by mistake?
                            Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
                            My translations, you can download here: http://vbulletinitaly.it

                            Comment


                            • #15
                              Hmm, I'm afraid I don't understand what you mean by "display version by mistake"

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X