Announcement

Collapse
No announcement yet.

Error when upgrading from version 4.1.1 to 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when upgrading from version 4.1.1 to 5.0.5

    I received an error when upgrading from version 4.1.1 to version 5.0.5, occurred during Step 142 for version 5.0.0 Alpha1. MI has sent this error: "Action Required
    Unexpected Text:

    <? xml version = 1.0 "encoding =" windows =?>
    <br/>
    <b> Fatal error>: Maximum execution time of 30

    How can I solve this problem?
    Attached Files
    Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
    My translations, you can download here: http://vbulletinitaly.it

  • #2
    You'll need to use one of these solutions:

    1) Change the batch size for step 142 in the file /upload/core/install/includes/class_upgrade_500a1.php. Currently it will try to process 200 items at a time. You'll need to lower this. The line is 2704 in that file and looks like:
    PHP Code:
    $process 200
    You'll need to use a lower number which in turn will increase overall processing time but lower the time requirement for each batch.

    2) Have the maximum execution time for PHP increased for the duration of this step. You're hosting provider would need to work with you for this.

    3) Run the upgrade script from the SSH command line.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Thanks Luke, I try and let you know
      Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
      My translations, you can download here: http://vbulletinitaly.it

      Comment


      • #4
        Luke I lowered to 80, but now I see this other error, down again? Thank you for your patience.
        Attached Files
        Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
        My translations, you can download here: http://vbulletinitaly.it

        Comment


        • #5
          Warning: Cannot modify header information - headers already sent by (output started at /var/www/virtual/vbulletin-italia.it/htdocs/core/install/includes/class_upgrade_500a1.php:1) in /var/www/virtual/vbulletin-italia.it/htdocs/core/install/includes/class_upgrade_ajax.php on line 751

          Warning: Cannot modify header information - headers already sent by (output started at /var/www/virtual/vbulletin-italia.it/htdocs/core/install/includes/class_upgrade_500a1.php:1) in /var/www/virtual/vbulletin-italia.it/htdocs/core/install/includes/class_upgrade_ajax.php on line 752
          Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
          My translations, you can download here: http://vbulletinitaly.it

          Comment


          • #6
            Luke, when I lowered the value to 80, I passed the step 142, 143, 144 and 145 and then he sent me the file error that I described in the previous message. I restored the file, did not give me two more errors, and I upgraded preocede regularly. Thanks for everything to Luke for advice.
            Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
            My translations, you can download here: http://vbulletinitaly.it

            Comment

            Related Topics

            Collapse

            Working...
            X