Announcement

Collapse
No announcement yet.

Install script just shows a blank page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install script just shows a blank page

    I've tried to follow the instructions to install vBulletin 5.0.4 twice now. When I try to run the install.php script it just gives me a blank page.
    The site is hosted by Dreamhost. MySQL version 5 database. I've attempted with PHP 5.3 and 5.4.
    Please help. Thank you

  • #2
    Are you sure you upload all vb5 files?

    Did you rename both config files? (root directory and core/includes directory)

    Did you entered the necessary information in the config file in the core/includes directory? At least the database info has to be given.

    Comment


    • #3
      Yes I have done all those things twice. I am now going to attempt a third fresh install.

      Comment


      • #4
        The URL in your license is giving "server Not Found".
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          What URL in my licence? Where do you see that?
          I'm trying to create a forum at www.broforcegame.com (/forums)

          I've spoken to vBulletin support, and I'm waiting for the Dreamhost support to get back to me. It seems like it's a problem with mysql or something.

          Error code that vBulletin support managed to find:
          mysqli_real_connect(): (HY000/2002): No such file or directory

          I've just downloaded 5.0.5. Gonna attempt 4th install while I wait for Dreamhost.
          Thanks for the help.

          Comment


          • #6
            Oh now I see. I edited the URL in the licence now. I wonder if that will make a difference?

            Comment


            • #7
              Ummm... no

              Comment

              Related Topics

              Collapse

              Working...
              X