Announcement

Collapse
No announcement yet.

PHP version incompatibility with Hostgator

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP version incompatibility with Hostgator

    Hi folks,

    I finally made it to the initial install step and when I put in my customer member, I get this message:

    "
    Due to the following errors, the install/upgrade can not continue:
    • vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade."
    I am using hostgator because many members have had a good experience with them, so I assume this must be an issue with my configuration rather than Hostgator. Any insight or advice would be very much appreciated.

    Thanks!

  • #2
    Originally posted by ewright View Post
    I finally made it to the initial install step and when I put in my customer member, I get this message:

    "
    Due to the following errors, the install/upgrade can not continue:
    • vBulletin 5 requires PHP version 5.3.0 or greater. Your PHP is version 5.2.17, please ask your host to upgrade."

    Add to your .htaccess file the following two lines:

    # Use PHP 5.3
    AddType application/x-httpd-php53 .php


    vB5 is unequivocally the best forum software, but not yet...

    Comment


    • #3
      Originally posted by beishe8 View Post
      [/LIST]
      Add to your .htaccess file the following two lines:

      # Use PHP 5.3
      AddType application/x-httpd-php53 .php
      thanks for the advice. can I add this anywhere in the .htaccess file or is there a specific place within the file that i need to place it?

      Comment


      • #4
        No specific place for it.
        Put it to the end.


        vB5 is unequivocally the best forum software, but not yet...

        Comment


        • #5
          Thanks; this worked and the issue is resolved.

          Comment

          Related Topics

          Collapse

          Working...
          X