Announcement

Collapse
No announcement yet.

Problem with a new install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Razgritz
    replied
    Originally posted by Tacklebox Joe Loreti View Post
    i have the same exact problem Razgritz.....when you changed server do you mean the host company or how them create a new server?

    I change host company.

    Leave a comment:


  • Tacklebox Joe Loreti
    replied
    i have the same exact problem Razgritz.....when you changed server do you mean the host company or how them create a new server?

    Leave a comment:


  • Razgritz
    replied
    Originally posted by Zachery View Post
    Your ip is on the google blacklist, so they're stoping you from accessing your own site? That'd be some terrible systems admin stuff on their end.
    I change server, and i install without problems. Thanks.

    Leave a comment:


  • Zachery
    replied
    Your ip is on the google blacklist, so they're stoping you from accessing your own site? That'd be some terrible systems admin stuff on their end.

    Leave a comment:


  • Razgritz
    replied
    Originally posted by Zachery View Post
    Your files are either incomplete (not uploaded, or issues with the upload), have a permissions issue, or your webhost has a special php configuration.

    Can you ask your webhost if there is anything required on your end for php to operate correctly?

    The errors indicate that the system cannot open files that should be there. Can you verify that the class_core.php file is present?
    My files are complete. class_core.php is present too.

    I ask to my webhost and they said this: It looks like the IP is on the google blacklist. Please ask google to delist your

    Is posible?

    Leave a comment:


  • Zachery
    replied
    Your files are either incomplete (not uploaded, or issues with the upload), have a permissions issue, or your webhost has a special php configuration.

    Can you ask your webhost if there is anything required on your end for php to operate correctly?

    The errors indicate that the system cannot open files that should be there. Can you verify that the class_core.php file is present?

    Leave a comment:


  • Razgritz
    started a topic Problem with a new install

    Problem with a new install

    I have a problem with a new install vbulletin 5.0.4.

    when i run install.php it stop at 4% but database created. In server error log i read this:

    [Sun Sep 01 00:57:02 2013] [error] [client 95.17.137.85] Premature end of script headers: install.php, referer: http://chinoandroid.com/core/install/install.php
    [Sun Sep 01 01:05:22 2013] [warn] [client 95.17.137.85] mod_fcgid: stderr: PHP Warning: require_once(/var/www/vhosts/chinoandroid.com/httpdocs/core/install/includes/class_core.php): failed to open stream: No such file or directory in /var/www/vhosts/chinoandroid.com/httpdocs/core/install/init.php on line 80
    [Sun Sep 01 01:05:22 2013] [warn] [client 95.17.137.85] mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening required '/var/www/vhosts/chinoandroid.com/httpdocs/core/install/includes/class_core.php' (include_path='.:') in /var/www/vhosts/chinoandroid.com/httpdocs/core/install/init.php on line 80

    My PHP version is:

    mysql 5.1.69-1.el6_4
    php 5.3.3-23.el6_4

    Thanks

Related Topics

Collapse

  • AndyB72
    makeconfig.php bug ?
    by AndyB72
    Hi all, after install I have this problem: when I try to enter on admincp it says I have to delete makeconfig.php file... I've checked on FTP but makeconfig.php is not on /install/ dir or other dirs....
    Wed 2nd Jan '13, 2:02am
Working...
X