Announcement

Collapse
No announcement yet.

Having a Fatal error when trying to access install.php.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe D.
    replied
    VIew your phpinfo file, does it mention "mysqli" in the configuration? If not your PHP needs to be reconfigured for mysqli (best option) or you have to change to regular mysql in your /core/includes/config.php file (less than ideal.)

    Leave a comment:


  • FrozrnGod
    replied
    Hey, there it is:
    MySQL server version: 5.1.68-cll
    PHP Version 5.3.25
    phpinfo says:
    Code:
     
    Active Persistent Links 0
    Active Links 1
    Client API version 5.1.68
    MYSQL_MODULE_TYPE external
    MYSQL_SOCKET /var/lib/mysql/mysql.sock
    MYSQL_INCLUDE -I/usr/include/mysql
    MYSQL_LIBS -L/usr/lib64 -lmysqlclient
    mysql.allow_local_infile On On
    mysql.allow_persistent On On
    mysql.connect_timeout 60 60
    mysql.default_host no value no value
    mysql.default_password no value no value
    mysql.default_port no value no value
    mysql.default_socket /var/lib/mysql/mysql.sock /var/lib/mysql/mysql.sock
    mysql.default_user no value no value
    mysql.max_links Unlimited Unlimited
    mysql.max_persistent Unlimited Unlimited
    mysql.trace_mode Off Off
    Last edited by FrozrnGod; Mon 10th Jun '13, 5:11am.

    Leave a comment:


  • Lynne
    replied
    What version of PHP and MySQL are you running on the server?

    Leave a comment:


  • FrozrnGod
    started a topic Having a Fatal error when trying to access install.php.

    Having a Fatal error when trying to access install.php.

    Hey guys,
    Just configured everything and now when I'm trying to access the install.php file it throws me to an error:
    Fatal error: Call to undefined function mysqli_report() in /home/XXXXXX/public_html/XXX/forum/core/vb/database/mysqli.php on line 214
    Any help?

Related Topics

Collapse

  • Dan Simon
    GAH! And Now It Broke
    by Dan Simon
    OK...I had vB5 running pretty well. I had implemented APC on the server to help improve performance (it worked well). Everything was going swimmingly for a while...but this afternoon I started getting...
    Tue 5th Mar '13, 1:23pm
Working...
X