Announcement

Collapse
No announcement yet.

Still have the "windows-1252 Encoding Error" in 5.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Still have the "windows-1252 Encoding Error" in 5.0.1

    I still get the "windows-1252 Encoding Error" when I try to make a new install.

    Click image for larger version

Name:	install-error.JPG
Views:	60
Size:	105.0 KB
ID:	3963476
    In the bug report it says that this error should have been fixed: http://tracker.vbulletin.com/browse/...issue-tabpanel
    but apparently it's not.. can someone help?

  • #2
    If you change the encoding in the file, you should be able to work around this. Otherwise, you need to petition to reopen the JIRA issue. Please include your updated information.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Thanks for the reply Luke.
      How to I change the encoding on the files? And what files should I change?
      (I'm not updating I'm doing a fresh install)

      Comment


      • #4
        The files are listed in the issue you linked to. The encoding is on the first line of the file. You would replace Windows-1251 with ISO-8859-1
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #5
          I have all files with "ISO-8859-1" still I get the same error and the install get aborted..

          Comment


          • #6
            Any ideas how I can get around this error and get vb5 installed?
            Btw im trying to install this local with wampserver 2 if that should make a difference..
            Last edited by Anton Wiklund; Sat 20 Apr '13, 11:48am.

            Comment


          • #7
            Actually, that error is due to xdebug. Please disable that and then try the install.

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #8
              This is how my php.ini file look like:
              xdebug.remote_enable = off
              xdebug.profiler_enable = off
              xdebug.profiler_enable_trigger = off
              xdebug.profiler_output_name = cachegrind.out.%t.%p
              xdebug.profiler_output_dir = "c:/wamp/tmp"

              So I guess it's already disabled?
              I also tried to encode all the xml files into UTF-8. Still get the same error when I try to install..

              Comment


              • #9
                Been a while.

                .................Bump.................


                Comment


                • #10
                  Originally posted by Anton Wiklund View Post
                  So I guess it's already disabled? I also tried to encode all the xml files into UTF-8. Still get the same error when I try to install..
                  Are you getting the same references to XDebug within the error message?

                  Originally posted by DemOnstar View Post
                  Been a while. .................Bump.................
                  Are you having an XDebug error also?
                  Vote for:

                  - *Admin Settable Paid Subscription Reminder Timeframe*
                  -
                  *PM - Add ability to reply to originator only*
                  - Add Admin ability to auto-subscribe users to specific channel(s)
                  - "Quick Route" Interface...

                  Comment


                  • #11
                    Trevor or Lynne, do you have any idea how to solve this?
                    I would really like to get this software installed.

                    So far I been trying to turn xdebug off, replace the encoding in the xml file with UTF8..
                    This is the files I have tried to change:
                    core/install/vbulletin-widgets.xml
                    -routes.xml
                    -pagetemplates.xml
                    -pages
                    -channels.xml

                    Still get this error:
                    Install 5.0.1

                    Status: Aborted
                    85%
                    Action Required


                    Unexpected Text:


                    <?xml version="1.0" encoding="windows-1252"?>


                    Last edited by Anton Wiklund; Tue 30 Apr '13, 3:45am.

                    Comment


                    • #12
                      Originally posted by Trevor Hannant View Post
                      Are you having an XDebug error also?


                      That is correct. I too also used WAMP server 2. Same problem.



                      Comment


                      • #13
                        Did you disable x-debug?

                        Comment


                        • #14
                          Originally posted by Zachery View Post
                          Did you disable x-debug?


                          I may have disabled 2 months ago but I have forgotten how and where to do it.


                          Comment


                          • #15
                            Find your PHP.ini and look for XDebug.

                            Set xdebug autostart to false

                            xdebug.remote_autostart=0
                            xdebug.remote_enable=0

                            Disable your profiller

                            xdebug.profiler_enable=0
                            Vote for:

                            - *Admin Settable Paid Subscription Reminder Timeframe*
                            -
                            *PM - Add ability to reply to originator only*
                            - Add Admin ability to auto-subscribe users to specific channel(s)
                            - "Quick Route" Interface...

                            Comment

                            Related Topics

                            Collapse

                            Working...
                            X