Announcement

Collapse
No announcement yet.

Still have the "windows-1252 Encoding Error" in 5.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBDesignerz
    replied
    The reason this happens.. I dont know why..
    But with the support of vb staff I figured out how to beat this error

    Go to
    AdminCP > Styles & Templates > Download / Upload Styles
    Scroll to the bottom of the page and press the "Import" button without changing anything.
    When the import is complete run the upgrade script again, and it should go straight to that step and complete.

    Leave a comment:


  • Daniel.P
    replied
    Sorry for using same thread, but i have same issue with new installed server - Debian 7, not installed xdebug, in my php.ini no one xdebug option.
    PHP Version 5.4.4-14, apache2, VB 5.0.2. i can`t find this line in xml files -
    <?xml version="1.0" encoding="windows-1252"?>
    <?xml version="1.0" encoding="windows-1252"?> <upgrade> <message replace="0">Template Group: Editor</message> <startat>10</startat> <status>Status: Processing XML, Step 11 of 13</status> <longversion>final</longversion> <version>final</version> <nextstep>11</nextstep> <upgradenotice><![CDATA[<strong>Processing XML</strong>]]></upgradenotice> </upgrade>

    Leave a comment:


  • Anton Wiklund
    replied
    Got it working!
    I put a ";" before this line just above the xdebug settings in the php.ini file zend_extension = "c:/wamp/bin/php/php5.3.13/zend_ext/php_xdebug-2.2.0-5.3-vc9.dll"
    Thank guys for the help.

    Leave a comment:


  • Anton Wiklund
    replied
    I appreciate your effort to look into this installtion error.
    This is how my php.ini file look like for wamp:
    [xdebug]
    xdebug.remote_enable = Off
    xdebug.profiler_enable = Off
    xdebug.profiler_enable_trigger = Off
    xdebug.profiler_output_name = cachegrind.out.%t.%p
    xdebug.profiler_output_dir = "c:/wamp/tmp"

    (I tried with both with "Off" and "0" as parameters)
    I sitll have the xml error - windows-1252..Have I missed to turn off the xdebug somewhere?

    Leave a comment:


  • DemOnstar
    replied
    @ Mr Wiklund. Sorry sir, I seem to be taking over your thread. As I have said, I had the same trouble as you do, I may be going through the same steps as you would. I hope there is something helpful for you in all of this. Your thread certainly helped me. I am now over the problem.



    Have a look here to see if this may get you out of your current fix http://www.vbulletin.com/forum/forum...on-this-server



    Particularly here http://www.vbulletin.com/forum/forum...25#post3967625



    Hope something comes of that for your self..



    http://www.uniformserver.com/

    Leave a comment:


  • Trevor Hannant
    replied
    Change your settings to show the file extensions as part of the filename then it'll be easier to see...

    Leave a comment:


  • DemOnstar
    replied
    Ok, this what I have found so far in a search. Are any of these likely to be what I am looking for? Thanks....

    Attached Files
    Last edited by DemOnstar; Tue 7 May '13, 2:23am. Reason: Add pic

    Leave a comment:


  • Trevor Hannant
    replied
    Find your PHP.ini and look for XDebug.

    Set xdebug autostart to false

    xdebug.remote_autostart=0
    xdebug.remote_enable=0

    Disable your profiller

    xdebug.profiler_enable=0

    Leave a comment:


  • DemOnstar
    replied
    Originally posted by Zachery View Post
    Did you disable x-debug?


    I may have disabled 2 months ago but I have forgotten how and where to do it.

    Leave a comment:


  • Zachery
    replied
    Did you disable x-debug?

    Leave a comment:


  • DemOnstar
    commented on 's reply
    Mr Wiklund, I have the same issue as you. Have you tried any other WAMP server? I have had this same problem for weeks and yesterday I tried this http://www.uniformserver.com/.



    As you can see by this thread http://www.vbulletin.com/forum/forum...on-this-server, I have had some progress.

  • DemOnstar
    replied
    Originally posted by Trevor Hannant View Post
    Are you having an XDebug error also?


    That is correct. I too also used WAMP server 2. Same problem.

    Leave a comment:


  • Anton Wiklund
    replied
    Trevor or Lynne, do you have any idea how to solve this?
    I would really like to get this software installed.

    So far I been trying to turn xdebug off, replace the encoding in the xml file with UTF8..
    This is the files I have tried to change:
    core/install/vbulletin-widgets.xml
    -routes.xml
    -pagetemplates.xml
    -pages
    -channels.xml

    Still get this error:
    Install 5.0.1

    Status: Aborted
    85%
    Action Required


    Unexpected Text:


    <?xml version="1.0" encoding="windows-1252"?>


    Last edited by Anton Wiklund; Tue 30 Apr '13, 3:45am.

    Leave a comment:


  • Trevor Hannant
    replied
    Originally posted by Anton Wiklund View Post
    So I guess it's already disabled? I also tried to encode all the xml files into UTF-8. Still get the same error when I try to install..
    Are you getting the same references to XDebug within the error message?

    Originally posted by DemOnstar View Post
    Been a while. .................Bump.................
    Are you having an XDebug error also?

    Leave a comment:


  • DemOnstar
    replied
    Been a while.

    .................Bump.................

    Leave a comment:

Related Topics

Collapse

Working...
X