Announcement

Collapse
No announcement yet.

New install parse error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New install parse error

    I’m installing vb5 for the first time and am getting this error when going to /core/install/install.php:

    Parse error: syntax error, unexpected '?' in /home1/thefortress/public_html/core/install/includes/class_upgrade.php on line 1722

    I have followed each step carefully, have the proper php on the server.

    any clues?


  • #2
    This error will only occur on servers that are not running PHP 7.0 and higher. vBulletin 5.6.X requires PHP 7.2. I posted more information in your other topic on this issue.

    https://forum.vbulletin.com/forum/vb...allation-video
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      This error will only occur on servers that are not running PHP 7.0 and higher. vBulletin 5.6.X requires PHP 7.2. I posted more information in your other topic on this issue.
      Hello. I have PHP 7.3 installed. Are you saying I need to change it to PHP 7.2?

      Comment


      • #4
        This error shouldn't occur with PHP 7.3. Please verify the version by uploading the attached file to your vBulletin directory and loading it in your web browser.
        Attached Files
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment

        Related Topics

        Collapse

        Working...
        X