Announcement

Collapse
No announcement yet.

problem with sub-forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Papy___
    replied
    ok thank you very much

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    I can verify that the issue exists and it definitely appears to be a depth issue. I've created a bug report for the issue: https://tracker.vbulletin.com/vbulle...sues/VBV-20853

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    I am going to do this today. There was a problem with the developer installation that I use for testing. This broke javascript. The developers created a new build that fixed the problem. I upgraded yesterday and can test today.

    Leave a comment:


  • Papy___
    replied
    Hello,

    Were you able to test ?

    Leave a comment:


  • Papy___
    replied
    yes when you are in the channel "Les skins" we can see it but not on the forum index.
    ok thanks

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    This does appear to be an issue with the depth of the channel. If I go into "the skins" channel, I can see the title of the last topic in the Last Post info table. I am going to do some testing. If I can recreate it, I will create a bug report.

    Leave a comment:


  • Papy___
    replied
    Hello,

    Here is the link https://papyinfo.fr/ look at the forum "the skins" and in the column last message we do not see the title of the subject.

    thanks

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    I don't see this issue on your site. Is there a link? If you enter the forum, does the channel list show properly?

    However, you are off a level as well. Making a channel into a category doesn't reset its hierarchy. Everything is measured from the default Forum (level 0) channel.

    Code:
    Category (level 1)
    -- Forum (level 2)
    ---- Sub-Forum (Level 3)
    ------ Sub-Forum (Level 4)
    So the issue can be related to the depth setting on the forum channel listing module. Unfortunately, this is limited to a depth of three and may inadvertently cause this issue.

    Leave a comment:


  • Papy___
    started a topic problem with sub-forum

    problem with sub-forum

    Hello, On my forum I created a category, in the category I created a forum, in this forum (level 1) I created a sub-forum (level 2) and in this sub-forum I created a forum (level 3).
    When I create a topic in level 1 and 2 on the forum index in the "last post" column we see the topic title, who posted and the date. Everything is normal.
    The problem is when I create a subject in the level 3 forum, on the forum index in the "last message" column, it puts who posted and the date only.
    We do not see the title of the subject. Is this normal or is there something to be done?

    Thanks for your help.

Related Topics

Collapse

Working...
X