Announcement

Collapse
No announcement yet.

Error attempting patch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error attempting patch

    I am on 5.6.4 PL1, attempting upgrade of Security Patch. I've included all of the files, but I receive Call to undefined method vB::getHashchecker(). I copied files a 2nd time in case I missed something, but I still receive the same message. Please advise. Is it a file permissions issue?
    Last edited by clearvue; Tue 13 Apr '21, 5:59pm.

  • #2
    The patch isn't a full copy of the software. You must copy it over your existing files.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Thank you Wayne, I ran the diagnostics and found that I did not look closely enough and I was not at 5.6.4 afterall, I downloaded the correct patch and it applied properly. Looks like I need to upgrade next!

      Comment

      Related Topics

      Collapse

      Working...
      X