Announcement

Collapse
No announcement yet.

Channels with failed URLs, after upgrade to 5.6.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • W_A_Watson_II
    replied
    Had the same issue, appears to be inserting a special character in the links (%C3%82).

    Leave a comment:


  • KJA4U
    replied
    Still waiting for any reply on my ticket support which I have updated 6 days ago. All needed data are included in the ticket as I mentioned above. Please help, 4 channels are currently not accessible though they include 100s of threads. If couldn't fix the channel's broken URLs, I need at least to delete them and all threads included and then recreate them.

    Leave a comment:


  • KJA4U
    replied
    Yes, the forum is a non English one. But why only few channels were affected by this issue and all if them belong to the same category, where as the rest majority forum categories and channels are working fine?!
    I have provided you all needed data in the support ticket. Thanks for trying to help.

    Leave a comment:


  • Wayne Luke
    replied
    Please provide a valid link so we can compare it to the rest of your site.

    Though it is probably related to the title of the channel if you're using something other than English. If not using English, you can try to work around this by using Route Channels / Discussions by Node ID or by using the ASCII Equivalent options in the AdminCP under Settings -> Options -> SIte URLs and Routing

    Leave a comment:


  • KJA4U
    replied
    Still waiting for any help here, I created a ticket support more than 2 days ago and got no reply so far.

    Leave a comment:


  • Channels with failed URLs, after upgrade to 5.6.4

    Hello,
    Everything is alright upgrade to 5.6.4 except 4 child channels whenever I click on them, instead of showing threads inside them, they give me invalid link or page error. I don't know what to do. I noticed that their URLs are not complete, they are missing something. The URLs for these channels look like this:
    https://www.example.com/forums/forum//ak
    Notice the 2 slashes before the end of the link. They do not include anything inside theme compared to the rest of the forum working channels!!
    Any tips or hints will be appreciated.
    Best Regards

Related Topics

Collapse

  • saiff
    urls changement
    by saiff
    Hello
    I am compelled to rewrite urls of forums for encoding problems.


    but I have doubts as to the categories and subcategories:


    you need to access any forum and...
    Tue 11 Apr '17, 10:54am
Working...
X