Announcement

Collapse
No announcement yet.

clickable thumbs are missing after post edit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • clickable thumbs are missing after post edit

    Hey.

    After posting a post with bb image and its thumb all is working OK.
    But after the editing of post, thumbs are missing - looks like some problem with bbcode.
    I see just a thumb but when i click on it - thumbs loads instead of full image.
    Before edition all works great, when i clin on thumb - full image loads.

    Example, simple bbcode attached.
    Any idea?
    I had no problems with that on vb4

  • #2
    Look at the rawtext changes after edit.

    Comment


    • #3
      For some reason the system believes your images are attachments. What are the exact steps that were taken when you edited the post?

      Though, I recommend uploading the files to your server via the attachment system for the best results and security.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Basically just edit and save, thats all.

        We have our a pic uploader, it is a independent piece of software which we are using for about 10 years.
        This uploader generating simple bbcode urls for forum posts and that is all.

        This is a problem for me.
        Can we disable it somehow?

        Comment


        • #5

          Comment


          • #6
            #5 is OK

            Comment


            • #7
              Now the same + edit.


              edit

              Comment


              • #8
                Test it. Strange.
                The body of the text/post should be the same after edit without any extra JSON things.
                Check the source.

                Comment


                • #9
                  There is something, go to:
                  https://ckeditor.com/docs/ckeditor4/...es/bbcode.html

                  Paste the code from post #11 and switch between source and view - all is fine.

                  Now do the same on vB CKeditor in new message window.
                  The source changes after when you 'just' switch between views.

                  Comment


                  • #10
                    Argh, can't paste the code for you cause CK formats it.

                    Comment


                    • #11
                      HTML Code:
                      [url=https://diyaudio.pl/i/14607/8a2f8ed1c9d530fefeaa38feec6c0834_1612596067.jpg][img]https://diyaudio.pl/i/14607/thumbs/8a2f8ed1c9d530fefeaa38feec6c0834_1612596067.jpg[/img][/url][url=https://diyaudio.pl/i/14607/9991bdb6e9e7079fd11e93295d40589a_1612596064.jpg][img]https://diyaudio.pl/i/14607/thumbs/9991bdb6e9e7079fd11e93295d40589a_1612596064.jpg[/img][/url]
                      Ok, you can copy it.

                      Comment


                      • #12
                        Originally posted by somevbuser1 View Post
                        Hey.

                        After posting a post with bb image and its thumb all is working OK.
                        But after the editing of post, thumbs are missing - looks like some problem with bbcode.
                        I see just a thumb but when i click on it - thumbs loads instead of full image.
                        Before edition all works great, when i clin on thumb - full image loads.

                        Example, simple bbcode attached.
                        Any idea?
                        I had no problems with that on vb4
                        I believe our troubles are the same...

                        Comment


                        • #13
                          Yup. Looks similar.
                          ‘Clean’ version of ckeditor works great.

                          This looks like a some feature from vB configuration.
                          This is a problem but the strange things is that bbcodes are known from years and I can’t believe that we are the first who have this problem.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X