Announcement

Collapse
No announcement yet.

forum is down though it was doing well after asccessful upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • In Omnibus
    replied
    Originally posted by KJA4U View Post

    Every time I connect the db user to the forum db, the user gets disconnected from the db after few minutes of function. I noticed the I/O usage gets maximized as well.

    Click image for larger version

Name:	i o inpot.JPG
Views:	83
Size:	46.2 KB
ID:	4453764
    Oh, OK, I see what you're saying now. It's the server disconnecting you. GoDaddy does have larger plans. I have 2GB physical memory and 2MB I/O on my test server and it never boots me.

    If you're running into this issue continuously you definitely want to get better hosting either through GoDaddy or elsewhere.

    Do you have logs or can your host tell you specifically what process(es) are using all of your available resources?

    Leave a comment:


  • KJA4U
    replied
    Originally posted by In Omnibus View Post

    Did you maybe accidentally delete or overwrite your config.php file when you uploaded the upgrade package?

    I use GoDaddy for one of my testing forums and it works fine as long as you use the full zip package instead of the phar package. The only other issue is you have to continue the upgrade script a few times to get it to complete because GoDaddy limits the number of PHP processes that can execute before the script times out.
    Every time I connect the db user to the forum db, the user gets disconnected from the db after few minutes of function. I noticed the I/O usage gets maximized as well.

    Click image for larger version

Name:	i o inpot.JPG
Views:	83
Size:	46.2 KB
ID:	4453764

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by KJA4U View Post

    I really appreciate your try to assist me.🌺

    At last I found out that the db user was disconnected from the forum db, I don't know how this happened or who did that?! Though I am the only person who could access the hosting cpanel. I am afraid my hosting is not suitable to run vb5 due to the number quires that are done every second. Do you think such thing could happen by the server without any human interfere?
    Did you maybe accidentally delete or overwrite your config.php file when you uploaded the upgrade package?

    I use GoDaddy for one of my testing forums and it works fine as long as you use the full zip package instead of the phar package. The only other issue is you have to continue the upgrade script a few times to get it to complete because GoDaddy limits the number of PHP processes that can execute before the script times out.

    Leave a comment:


  • KJA4U
    replied
    Originally posted by In Omnibus View Post

    Support does not work tickets on weekends and Monday is a U.S. Holiday. That is why I gave you the advice I did.
    I really appreciate your try to assist me.🌺

    At last I found out that the db user was disconnected from the forum db, I don't know how this happened or who did that?! Though I am the only person who could access the hosting cpanel. I am afraid my hosting is not suitable to run vb5 due to the number quires that are done every second. Do you think such thing could happen by the server without any human interfere?

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by KJA4U View Post
    More than a full day passed so far and the support team still has not responded to my ticket which I sent through the member's area. Is there another way to contact them?
    Support does not work tickets on weekends and Monday is a U.S. Holiday. That is why I gave you the advice I did.

    Leave a comment:


  • KJA4U
    replied
    More than a full day passed so far and the support team still has not responded to my ticket which I sent through the member's area. Is there another way to contact them?

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by KJA4U View Post

    Yes it is.
    Do you think it's a server problem?
    No, I think what you did was to download the phar package and GoDaddy does not support PHAR.

    Try downloading the vBulletin package again and make sure you are downloading the ZIP for version 5.6.4

    Extract the ZIP file first and then upload it to your server, making sure to overwrite any existing files.

    Then run the Upgrade script again.

    Leave a comment:


  • KJA4U
    replied
    Originally posted by In Omnibus View Post

    Is your hosting GoDaddy?
    Yes it is.
    Do you think it's a server problem?
    Last edited by KJA4U; Sat 13 Feb '21, 4:25pm.

    Leave a comment:


  • In Omnibus
    replied
    Originally posted by KJA4U View Post

    I don't know what does you mean by PHAR version?!, all I did was downloading the latest package from the members area, followed instructions of the upgrade, everything completed successfully, I entered the admin cpanel and did some maintenance tasks as the software suggested, I checked the different parts of the forum and everything looked great. I had some rest for few hours away, later on found it sadly like this, and couldn't figure out the solution because it's beyond my experience. That's why I am seeking help from anyone who can.
    Is your hosting GoDaddy?

    Leave a comment:


  • KJA4U
    replied
    Originally posted by In Omnibus View Post
    Did you download the phar version of the software?

    Is PHAR installed on your server?
    I don't know what does you mean by PHAR version?!, all I did was downloading the latest package from the members area, followed instructions of the upgrade, everything completed successfully, I entered the admin cpanel and did some maintenance tasks as the software suggested, I checked the different parts of the forum and everything looked great. I had some rest for few hours away, later on found it sadly like this, and couldn't figure out the solution because it's beyond my experience. That's why I am seeking help from anyone who can.

    Leave a comment:


  • In Omnibus
    replied
    Did you download the phar version of the software?

    Is PHAR installed on your server?

    Leave a comment:


  • KJA4U
    replied
    Originally posted by yilmaz View Post
    Have you checked the config.php database information?
    Yes checked. They are configured correctly.
    I opened a support ticket more than 20 hours ago but no reply so far, and still waiting for anyone to help.😔
    That's why I am sharing the issue here.

    Leave a comment:


  • yilmaz
    replied
    Have you checked the config.php database information?

    Leave a comment:


  • forum is down though it was doing well after asccessful upgrade

    Hi,

    My forum (5.6.4) was running fine after it got upgraded. As soon as the upgrade process completed, I entered the admin cpanel and did all maintenance tasks it suggested, all of them were done successfully. I got some rest for few hours, and came back later to find the forum down sadly. Whenever I try to access It,


    It says:
    " A System Error has occurred.
    The software is experiencing a systems error.
    You should attempt to repeat your last action. If this error occurs again, please contact the site administrator.
    ".

    I enabled the debug mode (in the config.php file which is in the root folder of the forum) to see the exact cause of the error, I got the following when I try to access the forum:

    "Error :Cannot use database myforum_db_name on line 1215 in phar:///home/kjakja/public_html/forums/core/vb/vb.phar/database.php '

    Please help to figure out what causes this issue, and get it resolves, It has been down for more that 10 hours so far.

    Best regards
    1. vBulletin Version - 5.6.4
    2. PHP Version - 7.4
    3. MySQL Version - 5.6.49-cll-lve
    4. Any Addons installed. No addons at all.
    5. Does the issue occur in a default style? Forum Not accessible.
    6. Does the issue occur using the English language provided? Forum Not accessible.
    7. Browser and Browser version used. All browsers.
    8. Did you clear the browser cache and did the error continue?

Related Topics

Collapse

Working...
X