Announcement

Collapse
No announcement yet.

Avatars gone and not selectable or uplodable after UPGRADE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] Avatars gone and not selectable or uplodable after UPGRADE

    Hi guys, upgradesd to version 5.6.3 . ( www.daidegasforum.com )

    After upgrade... all avatars LOST, and u are unable to upload or browse or modify them from user profile.....



    Avatars path.. open... 777...... Glenn Vergara at work... but.... nothing to do.

    ??? Anything changed from 5.5.6?

    Attached Files

  • #2
    A lot of things have changed since 5.5.6. Including the minimum server requirements. Please make sure your server meets the minimum server requirements: https://forum.vbulletin.com/forum/vb...m-requirements

    Please answer these questions: https://forum.vbulletin.com/forum/vb...esting-support
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      When I visit your site, the server is returning a 404 error. This usually means that the file doesn't exist. Your system is looking for these images in the /core/vb5avatars directory.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API

      Comment


      • #4
        Solved..... was a htaccess (permissions) trouble,..

        Comment

        Related Topics

        Collapse

        Working...
        X