Announcement

Collapse
No announcement yet.

2FA Woes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2FA Woes

    I hit a strange one with 2FA.

    I forgot to un-comment
    Code:
    $config['Security']['mfa_force_cp'] = false;
    when I was refreshing my config.php file after the last upgrade and as a consequence my Moderator got stuck in a 2FA loop when trying to carry out a Mod action.

    Realising my mistake I un-commented the code in config.php but he was still stuck in the same loop though.

    Asked him to clear cookies/cache and he even reset his router to get a new IP and tried on his wife's laptop but still no go.

    Weird thing is I can login as him from my end ok without 2FA.

    Also looking at his account in User Manager no option to reset 2FA is listed as it is with mine (I'm using 2FA ok on my Admin account)

    Would appreciate any thoughts. At the moment I can only think of creating him a new Super Mod account and merging his existing one into it.

  • #2
    Does the user have a record in the userloginmfa table?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      Does the user have a record in the userloginmfa table?
      No, just 1 record there for my account.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X