Announcement

Collapse
No announcement yet.

Domain wont point to vbulletin site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Domain wont point to vbulletin site

    I searched high and low and read all the cname help threads but nothing is working.
    I pointed my cname record to the vbulletin site and itstill says IP not working.
    Can anyone see something I am not?



  • #2
    Are you a Cloud customer or self-hosted?

    Comment


    • #3
      Cloud customer, my bulletin is hosted here on the VB site

      I asked if I needed an A Record and they said no.

      Comment


      • #4
        Make sure you follow the steps here exactly as Wayne Luke has written them.

        https://forum.vbulletin.com/forum/vb...r-cname-record

        Comment


        • #5
          I posted pictures above, I've done that exactly and still nothing.

          Comment


          • #6
            I activated the domain in the console. The custom domain is diycandlemaker.com with the alias 922101e9552c-005345.vbulletin.net

            Comment


            • #7
              Originally posted by JeffStandley View Post
              I activated the domain in the console. The custom domain is diycandlemaker.com with the alias 922101e9552c-005345.vbulletin.net
              It can take up to 24 hours for the domain to propagate.

              Did you activate the domain? Never mind. I see you did.

              If you continue to have issues one of the support staff may see this but they are officially closed until Tuesday due to the Labor Day holiday.

              Comment


              • #8
                I figured I might have to wait for help desk to come back.

                I activated the domain in the console. It shows www.diycandlemaker.com is active.

                Comment


                • #9
                  I've set up dozens of websites over the years, I am baffled on what I am missing here.

                  Comment


                  • #10
                    The CNAME record doesn’t exist:
                    https://mxtoolbox.com/SuperTool.aspx...m&run=toolpage

                    You should speak to whoever manages your DNS records about this.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.3 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      It shows published now, I think I switched it around when you searched.

                      Comment


                      • #12
                        I just have the domain forwarded for now. Very frustrating.

                        Comment


                        • #13
                          Works now.

                          Comment


                          • #14
                            Generally speaking, I advise that 48 hours is needed to update a DNS record worldwide. Sometimes it is quicker.

                            The internet isn't instant. In your first image, it says it will take 60 minutes (TTL) for the change to take affect on that specific DNS server. It then must propogate to all DNS servers around the world. In some cases, this will take an additional 5 minutes. In others it can take 48 hours. Finally, your ISP, Network Router, Computer, and Browser can cache DNS information as well. How often they update can vary greatly.

                            Translations provided by Google.

                            Wayne Luke
                            The Rabid Badger - a vBulletin Cloud demonstration site.
                            vBulletin 5 API

                            Comment


                            • #15
                              I waited 24 hours the first time. I will give tech support a call and see where I am missing something.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X