Announcement

Collapse
No announcement yet.

problems with ad manager

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Bug / Issue] problems with ad manager

    I tried use the ad manager first post, last post and the header ad, when the tool open it can be managed because is too large and cover all page and don't roll down(video 1). Only way I found is zoom down the page to 70% and edit, after that I try to save the ad and get forbidden error(video 2).
    When I come back to edit page again look's like active in the config but the ad don't show. I only can add ads with static html module

    Video1


    Video2

  • #2
    You should be able to scroll with the scroll bar visible on the right-side of your screen. I am able to do so. Is your browser fullscreen? If not, you might try that so that the window is placed firmly in the viewport.

    The forbidden error is most likely due to an Ad Blocking browser extension. You should make sure you whitelist your page for full functionality.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      If you pay attention on the video I am scrooling the sidebar visible on the right-side of my screen. My browser is not in full screen has you can see in video is on default style and the ad block is full alowed for the page domain, so this issue not caused for the adblock.

      The tool is visible bigger than the fulll hd screen I have and don't have scroller inside to slide for the options.


      I Maded a new video showing the forum bug better.

      I cleared my cache and cookies, used ccleanner too.

      check video please:
      Last edited by josueinaki; Fri 26 Jun '20, 10:32am.

      Comment


      • #4
        The scroll bar for the main window should control this. There is no scrollbar on the dialog. I don't know why you're having the problem and without access to the server, I don't have an answer. I cannot recreate the issue as described or displayed in your videos. I've tried on multiple sites.

        Make sure you're using a modern browser. Internet Explorer and the old versions of Microsoft Edge are not supported. If you want to use a Microsoft browser, use the Edge based on Chromium.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          and about forbidden code?

          Comment


          • #6
            See post #2:

            Originally posted by Wayne Luke View Post
            The forbidden error is most likely due to an Ad Blocking browser extension. You should make sure you whitelist your page for full functionality.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.2 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Originally posted by Mark.B View Post
              See post #2:

              Please take a look in the videos and you will see the AD Block is not the problem, and the problem in the module roller is not caused by outdated web browser or some addon.

              The forum have issues and I aprecciate a serious support here.

              Comment


              • #8
                Originally posted by josueinaki View Post

                Please take a look in the videos and you will see the AD Block is not the problem, and the problem in the module roller is not caused by outdated web browser or some addon.

                The forum have issues and I aprecciate a serious support here.
                There is no bug that would cause this.

                If you have no adblockers, check that your host is not running any server security software whose rules are blocking the code you're trying to run.
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.2 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • #9
                  Originally posted by Mark.B View Post

                  There is no bug that would cause this.

                  If you have no adblockers, check that your host is not running any server security software whose rules are blocking the code you're trying to run.
                  what code the forum try to run when I save the ad manager config?
                  Last edited by josueinaki; Sun 28 Jun '20, 8:05pm.

                  Comment


                  • #10
                    Originally posted by josueinaki View Post

                    what code the forum try to run when I save the ad manager config?
                    Your advertising code.
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.2 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      Originally posted by josueinaki View Post
                      Please take a look in the videos and you will see the AD Block is not the problem, and the problem in the module roller is not caused by outdated web browser or some addon.
                      To be honest, I can't tell what browser that is, what version the browser is or what extensions you have installed in that browser by your videos. This is why we prefer text communication in response to our questions. You're getting serious support based on the lack of information provided on the issue. We're outlining the most common causes and how to resolve them based on the information provided.

                      What is the specific text (NOT SCREENSHOTS) of any errors in the Console tab of your browser's developer tools?
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        I am executing the last version of chrome 83.0.4103.116 64 bits

                        On video I executed a clean Chrome version without any extensions.

                        About the Tool don't fit in the screen is because some start position, when te event window execute and show the form, because I have space to roll down and see the rest of ad manager but the part in the top break the top line of the site(browser) and the right side bar have the size reserved to scroll but the tool is in the wrong start position, that's why I make a vide to show the error better.


                        and the console show the only spected error that is:
                        "Failed to load resource: the server responded with a status of 403 (Forbidden)"

                        Is an error communication "ajax Error callback: //fpslatino.net/forum/ajax/api/ad/quickSave"
                        1. Object
                          1. errorThrown: "Forbidden"
                          2. jqXHRResponseText: "<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">↵<html><head>↵<title>403 Forbidden</title>↵</head><body>↵<h1>Forbidden</h1>↵<p>You don't have permission to access /forum/ajax/api/ad/quickSave↵on this server.</p>↵<p>Additionally, a 403 Forbidden↵error was encountered while trying to use an ErrorDocument to handle the request.</p>↵</body></html>↵"
                          3. jqXHRStatus: 403
                          4. textStatus: "error"
                          5. __proto__: Object
                        console.trace
                        g.logAjaxError @ footer-rollup-562.js:758


                        vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop

                        Comment


                        • #13
                          Your server appears to be blocking it for some reason. It should not.

                          Have you modified the default .htaccess file in any way?
                          Are you running mod_security or any other security software on your server?
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X