Announcement

Collapse
No announcement yet.

problem in 5.4.2 ver

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem in 5.4.2 ver

    Hello,
    forum 5.4.2 ver

    Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: array_key_exists(): The first argument should be either a string or an integer in .../vb/session.php on line 732 Warning: Cannot modify header information - headers already sent by (output started at .../vb/vb.php:1132) in /home1/ahmad/public_html/forumarchive/includes/vb5/applicationabstract.php on line 61
    help me please

  • #2
    Please upgrade to 5.6.1 PL1 as soon as possible.

    5.4.2 is old, unsupported, and has security issues that were resolved in later releases.

    The specific issue here is likely to be that your host has upgraded php and your version of vBulletin is obsolete and therefore doesn't support it.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      thank you,
      the problem is finished, but the Activity Stream Module no work! no forums list

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X