Announcement

Collapse
No announcement yet.

White Box in WYSIWYG mobile style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    It appears to be a CSS issue. Haven't been able to narrow down where though. It does not appear to occur when using a desktop browser in responsive mode.

    I suggest creating a bug report.

    Leave a comment:


  • eDaddi
    replied
    any luck testing this Wayne Luke

    Leave a comment:


  • eDaddi
    replied
    Originally posted by Wayne Luke View Post
    I will try to recreate this issue today. What device are you using for responsive mode?
    Seems to be any iphone device.

    I'm currently testing on a iPhone8+ and a iPad Pro

    Leave a comment:


  • Wayne Luke
    replied
    I will try to recreate this issue today. What device are you using for responsive mode?

    Leave a comment:


  • eDaddi
    replied
    Originally posted by Wayne Luke View Post
    Seems like a bug with the auto-grow functionality of the editor. Does this happen when using the Dark theme that ships with the software?
    Yes the dark theme

    Leave a comment:


  • Wayne Luke
    replied
    Seems like a bug with the auto-grow functionality of the editor. Does this happen when using the Dark theme that ships with the software?

    Leave a comment:


  • eDaddi
    replied
    Responsive Styles, my bad. It's one of the defaults that I changes colors of in the Style Manager.

    iphone8+
    Chrome 83.0.4103.88

    users also report it on the iPad with chrome
    and the iphone with safari

    apparently it gets 'bigger' with multi-quote

    Leave a comment:


  • In Omnibus
    replied
    What do you mean by "mobile style?" Are you using the default theme or a custom theme?

    I can't duplicate this on my iPhone.

    What device are you using and what browser? Maybe someone else can replicate the issue.

    Leave a comment:


  • eDaddi
    started a topic White Box in WYSIWYG mobile style

    White Box in WYSIWYG mobile style

    I cant tell what causes this white box to take up 1/2 the editor. Seem to happen ‘mostly’ when quoting.

    Once the text you enter goes in it you can read the text anymore.
    Attached Files

Related Topics

Collapse

Working...
X