Announcement

Collapse
No announcement yet.

White Box in WYSIWYG mobile style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • White Box in WYSIWYG mobile style

    I cant tell what causes this white box to take up 1/2 the editor. Seem to happen ‘mostly’ when quoting.

    Once the text you enter goes in it you can read the text anymore.
    Attached Files
    **Need Authorize.net for auto subscription renewals, vote for it here!

    VB 5.6.2 Patch Level 1
    PHP 7.3.6
    10.3.24-MariaDB

  • #2
    What do you mean by "mobile style?" Are you using the default theme or a custom theme?

    I can't duplicate this on my iPhone.

    What device are you using and what browser? Maybe someone else can replicate the issue.

    Comment


    • #3
      Responsive Styles, my bad. It's one of the defaults that I changes colors of in the Style Manager.

      iphone8+
      Chrome 83.0.4103.88

      users also report it on the iPad with chrome
      and the iphone with safari

      apparently it gets 'bigger' with multi-quote
      **Need Authorize.net for auto subscription renewals, vote for it here!

      VB 5.6.2 Patch Level 1
      PHP 7.3.6
      10.3.24-MariaDB

      Comment


      • #4
        Seems like a bug with the auto-grow functionality of the editor. Does this happen when using the Dark theme that ships with the software?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Seems like a bug with the auto-grow functionality of the editor. Does this happen when using the Dark theme that ships with the software?
          Yes the dark theme
          **Need Authorize.net for auto subscription renewals, vote for it here!

          VB 5.6.2 Patch Level 1
          PHP 7.3.6
          10.3.24-MariaDB

          Comment


          • #6
            I will try to recreate this issue today. What device are you using for responsive mode?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #7
              Originally posted by Wayne Luke View Post
              I will try to recreate this issue today. What device are you using for responsive mode?
              Seems to be any iphone device.

              I'm currently testing on a iPhone8+ and a iPad Pro
              **Need Authorize.net for auto subscription renewals, vote for it here!

              VB 5.6.2 Patch Level 1
              PHP 7.3.6
              10.3.24-MariaDB

              Comment


              • #8
                any luck testing this Wayne Luke
                **Need Authorize.net for auto subscription renewals, vote for it here!

                VB 5.6.2 Patch Level 1
                PHP 7.3.6
                10.3.24-MariaDB

                Comment


                • #9
                  It appears to be a CSS issue. Haven't been able to narrow down where though. It does not appear to occur when using a desktop browser in responsive mode.

                  I suggest creating a bug report.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X