Announcement

Collapse
No announcement yet.

Search engine threads display invalid URL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Search engine threads display invalid URL

    Whenever users click on a Google link to my forum I get the error message, "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message."

    Here is a Google search link that doesnt work, https://www.tigeowners.com/forum/sho...tower-speakers

    What setting do I need to change?

  • #2
    There is no setting.

    The issue is occurring because you moved your site from the /forum/ directory to the root of your site. If you had installed vBulletin 5 in /forum/ the system will automatically redirect. Since all forum channels have /forum/ in their name, a redirect isn't really feasible. You may be able to create a custom redirect for /forum/showthread.php to /showthread.php in your .htaccess file.

    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Ah crap! What if I moved my site back to /forum/? Would that cause any issues doing that? If not maybe I should explore the HT access redirect. Thanks.

      Comment


      • #4
        If you moved it back to /forum/ you could have the same issue with newer content. A redirect would probably be the best solution. I don't know what the exact code should be.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X