Announcement

Collapse
No announcement yet.

error upload my test forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    I don't know what you mean by "won't take the database." Just uploading a database file to the server simply puts a file on the server. That database has to be restored within MySQL to be useful.

    If you need help restoring the database for use, your hosting provider should be able to provide that assistance.

    If you mean that vBulletin won't connect to the database, you will need to manually edit the /core/includes/config.php to point to the restored database.

    Leave a comment:


  • voyger
    replied
    look like now I solved part of the problem install the forum
    upload the datebase won't take the datebase for some reason

    Leave a comment:


  • voyger
    replied
    look like I can't come out from this problem. try now to install fresh forum still the same problem
    maibe somebody upthere don't like me LOL

    Object not found!
    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
    If you think this is a server error, please contact the

    webmaster
    .Error 404
    Apache prova sat-lodge.it

    thanks

    Leave a comment:


  • Wayne Luke
    replied
    SHouldn't upload the entire folder but the problem is that you have /install in the URL twice.

    /core/install/tools.php

    Leave a comment:


  • voyger
    replied
    upload the all do_not_upload folder in the install folder
    get the same error I can't get this Click image for larger version

Name:	Capture (2).PNG
Views:	43
Size:	36.8 KB
ID:	4441956

    Click image for larger version

Name:	Capture (2).PNG
Views:	88
Size:	36.8 KB
ID:	4441955

    Leave a comment:


  • Wayne Luke
    replied
    For security purposes, tools.php is not part of the standard upload directory. You have to manually upload it to your server. You can find this in your do_not_upload folder. It should be uploaded into /core/install and the entire directory should be deleted when you're not using it.
    Last edited by Wayne Luke; Fri 5 Jun '20, 10:52am.

    Leave a comment:


  • voyger
    replied

    hi wayne
    Restore the database backup.
    Delete all files.
    Upload the vBulletin 5.6.1 PL1 files.
    Use tools.php to update the URL of the test site.



    get this error


    Object not found!



    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

    If you think this is a server error, please contact the webmaster.
    Error 404

    Apache prova sat-lodge.it
    Last edited by voyger; Fri 5 Jun '20, 5:35am.

    Leave a comment:


  • voyger
    replied
    ok thanks wayne will try to do what you saying will let you know the outcome

    Leave a comment:


  • Wayne Luke
    replied
    My guess is that the reason for your current problem above is out of date files mixed with the new version. You should do this on your test site:
    1. Restore the database backup.
    2. Delete all files.
    3. Upload the vBulletin 5.6.1 PL1 files.
    4. Update the /config.php and /core/includes/config.php file correctly.
    5. Run /core/install/upgrade.php.
    6. Use tools.php to update the URL of the test site.
    7. Delete /core/install/
    I can't think of any benefit to running a test installation to 5.5.5 at this time.

    Leave a comment:


  • voyger
    replied
    I want to install the 5.5.5 on my test forum because I know if I upgrade my live forum I will have some error that is my reason

    Leave a comment:


  • In Omnibus
    replied
    I would start with you should not be installing 5.5.5 on a live or test server.

    You need to upgrade both the live and the test servers to 5.6.1 PL1.

    Once you do that let us know if the problem persists.

    Leave a comment:


  • voyger
    started a topic error upload my test forum

    error upload my test forum

    for month been try to install my test forum vb 5.5.5
    got a datebase from my live forum now get very frustrated need help to solve this error
    upload the the datebase on sever upload forum adjust config.php get this error must a way to solved this before upgrade my live forum
    need a good hand


    Error :Call to a member function fetch_userinfo() on null on line 1846 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/includes/functions.php
    Step 0: vbdate() called on line 514 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/mail.php
    Step 1: doShortcodeReplacements() called on line 405 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/mail.php
    Step 2: send() called on line 139 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/mail.php
    Step 3: vbmail() called on line 92 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/exception/database.php
    Step 4: __construct() called on line 1208 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/database.php
    Step 5: halt() called on line 496 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/database.php
    Step 6: select_db() called on line 284 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/database.php
    Step 7: connect() called on line 94 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/db/mysql/assertor.php
    Step 8: load_database() called on line 148 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/db/assertor.php
    Step 9: init() called on line 836 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/vb.php
    Step 10: getDbAssertor() called on line 852 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/core/vb/vb.php
    Step 11: getDatastore() called on line 48 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/includes/api/interface/collapsed.php
    Step 12: init() called on line 71 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/includes/api/interfaceabstract.php
    Step 13: instance() called on line 120 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/includes/vb5/frontend/routing.php
    Step 14: setRoutes() called on line 21 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/includes/vb5/frontend/application.php
    Step 15: init() called on line 48 in /home/clients/b7c573d9c8350ac3b2c34f422b6dd31e/webtest/index.php

Related Topics

Collapse

Working...
X