Announcement

Collapse
No announcement yet.

vBulletin 5.6.1 Security Patch Level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    sorry to insist to be 100 % sure:

    before getting your response i did the following:
    - have 5.6.1
    - download the zip file 5.6.1 patch level 1
    - unzip, we could found upload and do_not_upload folders
    - upload only the upload folder, and running the upgrade script
    - the site is ok and it show 5.6.1 patch level 1

    1- did i something wrong ?
    2- we shouldn't upload the do_not_upload folders, is that right ?

    Comment


    • #17
      Originally posted by bendiesel View Post
      sorry to insist to be 100 % sure:

      before getting your response i did the following:
      - have 5.6.1
      - download the zip file 5.6.1 patch level 1
      - unzip, we could found upload and do_not_upload folders
      - upload only the upload folder, and running the upgrade script
      - the site is ok and it show 5.6.1 patch level 1

      1- did i something wrong ?
      2- we shouldn't upload the do_not_upload folders, is that right ?
      That will do the trick, though if you were already on 5.6.1 you only needed the patch files, but what you have done will work

      You upload the contents of the upload folder (not the folder itself) and you do not upload the 'do_not_upload' folder.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.6.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #18
        thank you very much Mark.B

        Comment

        Related Topics

        Collapse

        Working...
        X