Announcement

Collapse
No announcement yet.

Admin notifications from forum contact page not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin notifications from forum contact page not showing up

    When someone uses the contact page on the forum it usually sends a notification to the admin (me) but for some reason it no longer does so. Where would the setting be to check this?

  • #2
    Originally posted by tracks78 View Post
    When someone uses the contact page on the forum it usually sends a notification to the admin (me) but for some reason it no longer does so. Where would the setting be to check this?
    Do you mean an email? Use of the contact page has never generated an actual forum notification.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Yes it is no longer emailing me

      Comment


      • #4
        Can you please try the email diagnostic test?

        AdminCP > Maintenance > Diagnostics > Email Test

        Send an email using that to the same address you have specified for contacts.
        Does it arrive? Or does the test produce any errors?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.3 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Does the Webmaster Email (Settings -> Options -> Site Name / URL / Contact Details) match your site's domain? That is you're not using another email like gmail? Doing so is one of the top indicators of spam and emails can be blocked.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Doing diagnostics I got a failure
            The mailing function returned an error while trying to send the mail.
            The following errors were outputted by PHP when attempting to send mail:

            Warning: 534 Authorization to the SMTP server failed in .../vb/mail/smtp.php on line 155

            Comment


            • #7
              We are also experiencing email notifications of new members. For several years now we have had 2 email addresses in the notification area and both parties have received notifications of new members. Lately (3-4 weeks) we have not received emails, today I ran the test referred to in Mark.B's post and did not receive an email, just the message posted below.
              I have since tried having one email in the notification area and emails are being received.

              Result of diagnostic test.

              Click image for larger version

Name:	email 1.jpg
Views:	83
Size:	78.6 KB
ID:	4439519

              This is a screenshot of the settings for email notifications of new members.

              Click image for larger version

Name:	Email.jpg
Views:	36
Size:	111.9 KB
ID:	4439520

              Comment


              • CorbinH
                CorbinH commented
                Editing a comment
                Forgot to mention we're still running 5.5.6.

              • Wayne Luke
                Wayne Luke commented
                Editing a comment
                There is a bug about new member notification and it will only use the first email. The issue is in the tracker somewhere. If you need to notify multiple people, I suggest starting an email list on your server (most allow for this) and adding your multiple addresses to that list and then adding the list's address to the option.

                This issue has absolutely nothing to do with the Contact Us page though.

              • CorbinH
                CorbinH commented
                Editing a comment
                Wayne, as we used to receive notifications to multiple recipients and you have stated that there is a bug in the new member notification will this "bug" be fixed?

            • #8
              Originally posted by tracks78 View Post
              Doing diagnostics I got a failure
              The mailing function returned an error while trying to send the mail.
              The following errors were outputted by PHP when attempting to send mail:

              Warning: 534 Authorization to the SMTP server failed in .../vb/mail/smtp.php on line 155
              You will need to contact the SMTP Administrator in order to understand why the server refused authorization. Most commonly, it will be a encryption protocol, password, or port issue.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment

              Related Topics

              Collapse

              Working...
              X