Announcement

Collapse
No announcement yet.

Uploaded avatar wont replace default placeholder image

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Resolved] Uploaded avatar wont replace default placeholder image

    custom avatar is not showing even though it uploaded in directory & save in customavatars table in database.

    Dont know why its taking default avatar always.

    folder location: <domain>/core/customavatars
    Avatar Url (in admin setting): <domain>/core/customavatars
    Avatar File Path (admin setting): <root directory><forum directory>/core/customavatars (upload files are storing here)

    Storing the only the avatar file name in database 'customavatars' table

    Avatar is showing on admin user page (attached screenshot)

    please help,
    Attached Files
    Last edited by AV_whiz; Fri 8th May '20, 6:12am.

  • #2
    Please help me ....i am stuck here

    Comment


    • #3
      Hello,

      In Admin CP -> Settings -> Options -> Image Settings, what do you have your image library set to? For example. "GD."

      Then go to Admin CP -> Maintenance -> View PHP Info and screoll down and make that image library (such as GD) is enabled and active on your PHP install.

      You will have to re-upload the avatar if you need to change or activate the image library.

      Comment


      • #4
        Did same, After uploading the picture its showing in admin user detail but its not showing frontend profile page & with post listing (avatar).

        Avatar upload is working fine, There is display problem in forum, it is always showing deafult avatar pic.
        Last edited by AV_whiz; Sun 26th Apr '20, 10:52am.

        Comment


        • #5
          As you can see Avatar for 'Avdhesh' uploaded successfully on server, but not showing in profile (even all over forum except admin section).

          Folder location: <domain>/core/customavatars (here i acn see uploaded avatars)

          Avatar Url (in admin setting): ./customavatars

          Please suggest...

          Click image for larger version

Name:	admin-profile.png
Views:	17
Size:	159.6 KB
ID:	4439209Click image for larger version

Name:	user_profile.png
Views:	16
Size:	82.3 KB
ID:	4439211
          Attached Files
          Last edited by AV_whiz; Mon 27th Apr '20, 5:14am.

          Comment


          • #6
            Someone, please help me.....

            Comment


            • #7
              Hello,

              In Admin CP -> Settings -> User Picture Settings, choose the option "Move Avatars to a Different Directory" and hit "Go." Make sure the path and URL match exactly as below:

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X