Announcement

Collapse
No announcement yet.

Issue on Login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    They are in the .htaccess file on most vBulletin sites. Documentation is here: https://httpd.apache.org/docs/2.4/rewrite/

    In reference to the quoted post, you can activate SSL/HTTPS by uncommenting the last two lines in that code. You do that by removing the #.

    Leave a comment:


  • RJJMCA
    replied
    Originally posted by Wayne Luke View Post
    You will need to use Apache Rewrites to redirect the broken URL to the working URL. That way when people type in the broken URL, they are properly redirected to the location. If you don't know how to add rewrite rules, then you should talk to your hosting provider about the proper format for their servers. You can add this to the existing .htaccess file after this code:

    Code:
    #To redirect users to the secure version of your site, uncomment the lines below
    #RewriteCond %{HTTPS} !=on
    #RewriteRule .* https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L]
    Or your provider can redirect the broken URL to the working URL as a DNS redirect.

    Where can I find Apache rewrites / what do I do? What is the code?

    Leave a comment:


  • Wayne Luke
    replied
    You will need to use Apache Rewrites to redirect the broken URL to the working URL. That way when people type in the broken URL, they are properly redirected to the location. If you don't know how to add rewrite rules, then you should talk to your hosting provider about the proper format for their servers. You can add this to the existing .htaccess file after this code:

    Code:
        #To redirect users to the secure version of your site, uncomment the lines below 
        #RewriteCond %{HTTPS} !=on
        #RewriteRule .* https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L]
    Or your provider can redirect the broken URL to the working URL as a DNS redirect.

    Leave a comment:


  • RJJMCA
    replied
    Originally posted by Wayne Luke View Post
    You must access the software from the URL specified under Settings -> Options -> Site Name / URL / Contact Details. If that URL doesn't match the URL in your browser's address bar then you will experience problems.
    Wayne Luke If I change to 'www.discusslegalstuff.co.uk' or 'discusslegalstuff.co.uk' it wipes the whole formatting of the forum out and makes it a white background and the page unreadable. Most people will not type HTTP:// before they type in a link. I do not want them to face this message every time they login because they did not write HTTP://discusslegalstuff.co.uk. But if I change it to anything else the whole format of the forum wipes off

    Leave a comment:


  • Wayne Luke
    replied
    You must access the software from the URL specified under Settings -> Options -> Site Name / URL / Contact Details. If that URL doesn't match the URL in your browser's address bar then you will experience problems.

    Leave a comment:


  • RJJMCA
    replied
    I changed it from https and it removes all the formatting and makes the forum completely inaccessible, white screen with all text everywhere

    Leave a comment:


  • Wayne Luke
    replied
    This error is caused by trying to access the site from a different URL that the exact URL specified in the AdminCP under Settings -> Options -> Site Name / URL / Contact Details. If you have https specified, then you have to access via https. If you have www.domain.com then you have to access via www.domain.com.

    Leave a comment:


  • RJJMCA
    started a topic Issue on Login

    Issue on Login

    So I can log in to the AdminCP

    However, when I try to login on default site it says: error-1
    error-1

    error_information_x-1

Related Topics

Collapse

Working...
X