Announcement

Collapse
No announcement yet.

Image Attachments Preview issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Claire SR
    Senior Member

  • Claire SR
    replied
    Hi Wayne,
    I missed the help tips with '?' mark. Since I checked 'Yes' to "Can Download Image Attachments" in User Group Manager, it works.

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    I have no idea why you wouldn't be able to see them if the permissions are set correctly. Some things can't be solved on the forums because they require direct access to your server through a support contract and ticket.

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    Would you please anybody help me?

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    I can't see the preview after following all the steps as instructed.

    Click image for larger version

Name:	Screen Shot 2020-04-16 at 5.54.52 PM.png
Views:	61
Size:	107.3 KB
ID:	4438626

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    I click the continue and the following is the result. and I can't still see the preview images for an attachment.
    What should I do?


    Click image for larger version

Name:	Screen Shot 2020-04-16 at 5.46.51 PM.png
Views:	52
Size:	32.9 KB
ID:	4438622

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Continue.

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    What should I do next?

    Click image for larger version  Name:	Query.png Views:	0 Size:	72.8 KB ID:	4438619

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    The value entered should be a number. On most installs, the main administrator is User ID: 1.

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    Hi Wayne,
    The first 2 are already set to default as below:

    Click image for larger version

Name:	Screen Shot 2020-04-16 at 3.03.55 PM.png
Views:	50
Size:	10.1 KB
ID:	4438608
    Click image for larger version

Name:	Screen Shot 2020-04-16 at 3.00.10 PM.png
Views:	50
Size:	34.5 KB
ID:	4438610

    And I tried the 3rd options by adding Administrator ID into $config['SpecialUsers']['canrunqueries'] = 'Administrator ID here'; -> Is it the right place to put the ID into?

    I still have this message.

    Click image for larger version

Name:	Screen Shot 2020-04-16 at 3.05.08 PM.png
Views:	47
Size:	21.0 KB
ID:	4438611
    Attached Files

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    If you go to the user registration options in the AdminCP is the Display Images box checked under Default Settings? Settings -> Options -> User Registration Options. If not, click this box.

    For the existing user, you can edit their account to display images by going to Users -> Search for Users and entering in the user name. Then setting "Display Images" to Yes in the right-column of the User Manager screen. Save to make sure any changes are written to the database.

    You can turn on Display Images for all existing users by going to Maintenance -> Execute SQL Query and selecting "Display Images - On" from the Automatic Query dropdown at the top of the form.

    To run Queries in the Admin Control Panel you need to edit your config.php file and add your user ID to the Can Run Queries section. It looks like:

    // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
    // The users specified here will be allowed to run queries from the control panel.
    // See the above entries for more information on the format.
    // Please note that the ability to run queries is quite powerful. You may wish
    // to remove all user IDs from this list for security reasons.
    $config['SpecialUsers']['canrunqueries'] = '';

    Place your numeric user id between the single quotes.

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    replied
    Hi Wayne,

    This is the screenshot with 'Registered User' account

    Click image for larger version

Name:	Screen Shot 2020-04-16 at 2.10.12 PM.png
Views:	51
Size:	103.7 KB
ID:	4438586

    And this is a screenshot with 'Administrator' account.

    Click image for larger version

Name:	Screen Shot 2020-04-16 at 2.11.52 PM.png
Views:	51
Size:	155.0 KB
ID:	4438587

    I don't know know how to change any settings. Would you please advise me? Thank you
    Attached Files

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    I don't know what you mean by preview in this context. Do you have a link exhibiting the problem?

    Leave a comment:

  • Claire SR
    Senior Member

  • Claire SR
    started a topic Image Attachments Preview issue

    Image Attachments Preview issue

    When I uploaded image attachments with administrator account, I could see the preview images, but with Registered User Account I don't see the preview image, and only see the file name with link.

    Would you please let me know how to make the image attachment previewed in a topic?

    Thanks

Related Topics

Collapse

Working...
X