Announcement

Collapse
No announcement yet.

Adding Tags got disabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • webcms
    replied
    I don't remember when I added Mod chackbox to Admin but you are right. I read it from the below thread and after I unchecked Mod from Admin, tags started working again -

    https://forum.vbulletin.com/forum/vb...add-tags/page2

    Thanks!
    Last edited by webcms; Mon 9 Mar '20, 5:45pm.

    Leave a comment:


  • Wayne Luke
    replied
    What you describe seems like a bug. A "Yes" permission should always override a "No" permission when using multiple usergroups.




    Just curious. Why do you think a user would need administrator and moderator permissions?
    • An administrator has all the permissions of a super moderator along with AdminCP access.
    • A super moderator has all the permissions of a moderator but in every single channel.
    • A moderator (assigned in the channel manager) has moderator permissions in a single channel.

    The "Moderator" usergroup doesn't actually make someone into a moderator. It is just a holding group because previous customers wanted a holding group. I think its defaults are the same as the registered users.

    Leave a comment:


  • webcms
    replied
    This is resolved and tracked down to admin account also assigned to moderator role. Once moderator role is taken out from admin, tags are re-enabled

    Leave a comment:


  • webcms
    started a topic Adding Tags got disabled

    Adding Tags got disabled

    My tags were working before but now, the popup opens and the tags box quickly gets disabled for some reason. I'm the admin.

    Please advise...

    TIA

Related Topics

Collapse

Working...
X